Borwinese

GA H77n wifi kompatibel?

Recommended Posts

Hallo, ich versuche mich auch gerade an dem Projekt, aber komme nicht wirklich vorwärts.

den Stick erstelle ich nach Anleitung und es wird auch gebootet, leider wird dann kein System gefunden.

obiges Board, plus core i3 und 8GB Arbeitsspeicher ist verbaut.

was kann ich noch tun um Fehlerquellen auszuschlie.en?

Share this post


Link to post
Share on other sites

habe heute nochmal Fehlersuche betrieben. Ich sehe zwar den schwarzen Happy Hacking screen, aber es wird scheinbar nicht gebootet. Die LED vom Netzwerkstecker bleibt aus, so als wenn das Netzwerk nicht aktiviert wird oder gar nicht bootet

Share this post


Link to post
Share on other sites

Welchen Loader benutzt du?
Beiede MAC-Adressen in der grub.cfg eingetragen?

 

Ich habe ein ähnliches Setup nur mit einem GA-H97-HD3 und es läuft ohne probleme mit loader 1.04b

Edited by withwolf1987

Share this post


Link to post
Share on other sites

Das sind auf den ersten Blick zwar ähnliche, aber doch unterschiedliche Chipsätze. Der 77er ist für die 3. Generation von Intel CPUs und hat den Realtek 8111F Lan Chip, der 97er für die 4. & 5. Generation und kommt mit dem 8111F-VL. 8111er Realtek Chips sind bekannt für „mal geht’s, mal nicht“. Ggf. mal den 1.03b für die DS3615XS probieren.

Share this post


Link to post
Share on other sites

Hallo, erstmal danke für die Antworten.

@jensmander ich habe meinen USB Stick mit deinem Tool erstellt. 

Ich habe beide Netzwerkadressen eingetragen und ich habe beide Anschlüsse ausprobiert.

Muss ich eigentlich auch die DSM auf den USB Stick packen? 

Das geht aus der Anleitung nicht klar heraus, deshalb habe ich bis jetzt immer nur den USB Stick erstellt.

Share this post


Link to post
Share on other sites

Nein, das PAT lädst Du später im Webinterface hoch. Hast Du MACs ohne Doppelpunkte eingetragen? Die dürfen da nicht mit rein.

Share this post


Link to post
Share on other sites

Dann bin ich beruhigt. 

Wäre ja auch zu einfach gewesen :-)

Ich hatte eigentlich jeden Bootloader probiert.

Ich werde heute abend nochmal den 1.03b für die DS3615XS probieren.

MAC Adresse wurden ohne : geschrieben.

Eigentlich habe ich mich zu 100 Prozent an die Anleitung gehalten.

Fehlerquelle könnte sein 1. Ich weiß nicht genau was ich bei den SATA Ports reins chreiben soll. das hatte ich immer auf Standard gelassen.

Fehlerquelle Nr. 2 könnte mein BIOS sein. Ich habe ein OZMOSIS BIOS geflasht da es mal ein hackintosh war.

Share this post


Link to post
Share on other sites

Es scheint zu funktionieren.

Ich habe die MAC Adressen jetzt klein geschrieben. Ob es daran lag weiß ich nicht genau. 

Share this post


Link to post
Share on other sites

Könnt Ihr mir nochmal helfen?

Es läuft bei mir ganz gut, was nicht geht ist der Sleepmodus der Festplatten und der Zugriff von meinem MAC über WLAN. das kopieren dauert ewig .

Habt ihr da eine Idee?

Im Netzwerkstatus imSynology steht: 1000 MBit/s, Vollduplex, MTU 1500

 

Share this post


Link to post
Share on other sites

Das Problem des WLAN s ist ein MAC Problem. Lösung fand ich bei Heise.

Sleepmodus wird von Plex verhindert. Ist Plex deaktiviert schlafen die Platten acuh.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.