• 0
connectit

XPEnology loosing connection after system recovery

Question

Hi there!

 

I had some trouble with my XPEnology NAS.

At first I had some problems with my HP Microserver G8, because my RAID always crashing and reconnecting randomly drives.

 

So I decided to plug the disk to another mainboard (Asus Z270-A).

With the Asus mainboard I was able to recover my broken raid.

 

But I also had a file system error, so DSM ask me if I want to reboot to repair the problem.

So I clicked yes and waited, but the problem is I had no internet connection.

 

Is it normal on file system repair that the internet connection is lost?

 

After two days I rebooted my Asus Mainboard, but always when the Stick is booting the link is gone on my nic.

 

I tried it with serveral sticks and also with the extra.lzma file.

I I swap the stick, I was able to see the XPEnology in the Assistent and it ask me if I want to restore.

 

But always after the reboot the problem is back with the gone link.

 

I don't know how to solve the problem...

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi, I have the same problem too after I updated to 6.2.1 which bricked the pc. So I did go for recovery and after recovery, I lose link. Looks kije Synology guys have done some intentional updates to cause havoc to Xpenology users.

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.