• 0
Gerhardt

Problem with OSFMount

Question

Posted (edited)

Hi.

 

I've run into a problem when trying to mount a .pat file using OSFMount on a Windows 7 PC.

 

At first, whenever I try to mount the file, I get an error related to driver signing and that the file is unsigned

 

At first, I tried to disable driver signing by disabling it in the F8 boot options, which did not work.

 

Then I tried to disable driver signing in an elevated command prompt using:
"bcdedit.exe /set nointegritychecks on", which did not work either.

 

I then installed the KB3033929 hot fix as mentioned here.

 

After installing that hot fix, I could mount the drive but now, whenever I try to access the drive I get an error stating "F:\ is not accessible. The parameter is incorrect."

I'd appreciate it if anyone can give me an idea on what is causing this problem.

 

Cheers.

Edited by Gerhardt

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

OK, my bad. I just realized I'm not supposed to mount the .pat file...🤦‍♂️

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.