Philipp

Nach Stromausfall startet das NAS nicht mehr und es piept nur noch zwei mal

Recommended Posts

Moin, 

ich habe ein gut laufendes xpenology NAS bei mir stehen. Leider hatten wir gestern einen Stromausfall und anschließend fährt das NAS nicht mehr komplett hoch sondern piept nur noch zwei mal kurz. Leider habe ich hier keinen VGA Monitor und wollte Fragen, welche Taste(n) man nach dem Reboot drücken muss, damit das NAS wieder hochfährt. Natürlich könnte ich mir auch einen Monitor mit VGA irgendwo leihen, aber vielleicht ist hier jemand schneller! Danke :)

Share this post


Link to post
Share on other sites

BIOS Beeps zeigen Dir Probleme mit der Hardware an. Es gibt verschiedene Beep Codes, entsprechend der Vielfalt an BIOS Herstellern. 2x kurz ist i.d.R. ein Speicherfehler, 1x lang & 1x kurz deutet auf Probleme mit dem Mainboard hin. Wahrscheinlich wird Dir auch der Monitor bei solchen Problemen nicht viel bringen, da das BIOS gar nicht erst bis zum POST initialisiert. Wenn Du mehr als einen Speicherriegel drin hast, könntest Du alle bis auf einen ausbauen und alle jeweils durchprobieren. 

Share this post


Link to post
Share on other sites

Hatte das auch mal, durch ein Stromausfall wurde mein Mainboard anscheint gekillt, daher ist eine USV auf jeden Fall zu Empfehlen die hab ich mir danach auch erst mal besorgt. Drück dir die Daumen das es nur der Speicher ist.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.