• 0
Tattoofreak

Xpenology on QNAP Virtualization Station

Question

Posted (edited)

Hey guys

 

I know this is a very exotic task but I wanted to know if someone has successfully exported Xpenology from VMware Workstation and imported it into Qnap Virtualization Station. I tried now a lot of different settings, for example as .OFV (never worked) and as VMX (VM started but hung on a certain point, I was never able to connect to it). Is there any chance I can get this to work? I know there is a way to run Xpenology on a QNAP NAS by a bootable USB stick but the solution I am looking for is to run it in QNAPs Virtualization Station.

 

My NAS type is QNAP TS-453s.

Edited by Tattoofreak

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now