chrram

Transition Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chrram

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Danke für deine Antwort, leider habe ich es nicht hinbekommen warum auch immer. Ich habe jetzt die beiden HDD´s in Proxmox eingebunten und daraus Virtuelle Platten gemacht damit ging es jetzt.
  2. Hi zusammen , ich habe Proxmox mit Xpenology laufen gehabt leider das neue Update eingespielt und leider ging nix mehr. Jetzt habe ich mein Xpenology VM neu aufgesetzt. Das problem ist wenn ich beide HDD´s einbinde kann ich das DSM nicht installieren. Wenn ich nur eine durchreiche dann kann ich das DSM installieren.Wenn ich dann die zweite wieder Durchreiche will er neu installieren oder migrieren und dann schlägt es fehl, mal mit "kann nicht formatieren" mal mit "datei beschädigt" (verschiedene versionen probiert) die hdd´s habe ich formatiert und auch die Partitoonen gelöscht keine bes
  3. So einmal meine Rückmeldung, habe die hdd eingebaut womit keine Systemmigration kommt . Die zweite HDD Formatiert und eingebaut dann kann trotzdem die Migration. Also habe ich beide hdds formartiert und mein Backup über hyperbackup zurück gespielt . Jetzt läuft es so wie es soll . Ich danke euch für eure Hilfe
  4. Danke für deine Hilfe , Ziel ist es die beiden hdds aus der 216j ohne Datenverlust auf die vm (xpenology) zu bekommen . Da ja jetzt eine erkannt wird werde ich die andere Komplett formatieren und versuchen sie einzuhängen . Und anschließend die Daten rüber zu kopieren . Und dann die 1 Platte auch zu formatieren damit nix mehr von dem DSM der 216j auf den Platten ist . Und dann die beiden Platten als raid 1 in der vm laufen zu lassen .
  5. Ich glaube , ich formatiere die zweite Festplatte . Kopiere die Daten dadrauf und dann formatiere ich die erste Festplatte . Dann binde ich die Festplatte im Volumen der zweiten ein und dann sollte ich doch wieder ein raid haben ohne das ich das DSM neu installieren muss . Oder habe ich ein Denkfehler ? Und dann könnte ich doch auch das Volumen 1 löschen oder ?
  6. So sieht es mit einer HDD aus, Volumen 1 ist eine VM Platte. Das zweite bild kommt direkt nach dem einfügen der 2.HDD. Nach dem entfernen der zweiten platte will er trotzdem eine neuinstallation.
  7. wenn ich sie ohne hdd starte fährt sie normal hoch , soweit ich weiss kann man bei proxmox die hdd nicht im der laufenden VM einbinden man muss einen neustart der vm machen .und dann kommt direkt das migrations fenster auf dem foto sind die beiden hdds aus der original synology
  8. das wundert mich ja auch , deshalb dachte ich das ich einfach platte 2 einbaue und gut ist aber sieht man ja *G
  9. Meinst du HDD2 auf Sata2 und HDD1 auf Sata3 in Proxmox?(probiert das gleiche problem es wird von Sata0 gebootet siehe bild. ----------------------------------------------------------------------------- backup der wichtigsten daten habe ich auf einer externen platte mit hyperbackup gemacht.
  10. Hallo zusammen , ich habe Proxmox und habe dort in einer VM das Xpenology DS918+ per Template aus dem Forum eingespielt . Dann hatte ich eine HDD aus der DS216Jin den Server eingebaut und direkt an die VM weitergeben.Das hat alle super geklappt ,ausser das er Volumenfehler ausgegeben hat weil Raid gefehlt hat.Dann habe ich die 2.HDD durchgereicht und jetzt möchte er das ich das DSM neu installiere aber das schlägt fehl egal ob ich neu installation wähle oder Migration(fehler festplatte kan nicht formatiert werden) Wie kann ich das am besten anstellen ohne das ich die daten von der HDD löschen