MrJonesiii

Transition Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About MrJonesiii

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi. Really sorry it's been so long between updates. I haven't done it. I've realised that I need to buy an Intel chipset based NIC to install before I do the 6.2 upgrade otherwise I will brick my N40L. I'm going to stick with the 6.1.4-15217 Update 1 until then. I've also found a very inexpensive N54L that a buddy of mine is getting rid of that has 16GB RAM so I'm going to grab that in the next week or so, find an Intel NIC and experiment with that. Once that's up and running, I’m going to transfer all the files on my N40L to the N54L and then experiment with that one. Hopefully the N54L experiments will be successful and I would have been able to put 6.2 onto that, then I would be comfortable messing around with the N40L. MJJ
  2. MrJonesiii

    Hp n40l

    Thanks, folks. I did try making a new USB disk with Jun's Loader v1.03b DS3615xs and after the installation, the unit didn't reappear on the network... I had to wipe everything and start again, so I'm reluctant to try that if the outcome is going to be the same. I tried it a number of times, each with the same result... I'm starting to think I'm continually making the same mistake each time but have no idea what I'm doing that causes it not to work...
  3. MrJonesiii

    Hp n40l

    Thanks, Josh, Bearcat. So if I were to try and upgrade to 6.2 at least, what's the procedure? I read on the XPEnology Facebook page that someone said all you had to do was download the 6.2.0 PAT file, while the N40L is running, I'm to pull out the USB stick, and put the 1.03b loader (for the 3617 build I'm using) on it with the right PID/VID, MAC and SN, then install the 6.2 software with the 1.03b USB stick in, and then restart and all should be good. Is that right? I'll look around for some intel chipset NIC card on DX.com and see what I find... Does it have to specifically be the NC360? I found this one - https://www.dx.com/p/winyao-wy574t-intel-wg82574l-chipset-pci-e-x1-server-gigabit-network-card-adapter-green-280966#.W_C-9ZNLjHd but instead of the WB82571EB chipset it has the WG82574L one...?
  4. I found the problem. Seems I have a DOA 2TB WD black! Replaced it with another and it looks like I’m back in business.
  5. Hi all, Installed the modded BIOS to enable the 5th and 6th disks. I've installed a drive in the DVD bay and connected it to the internal SATA port (disk 6) but am having trouble adding the disk to my volume. I can see the disk in the Synology Storage Manager, and can add it to the RAID set with the UI, but when I hit "Apply" it gives me the busy wait icon for about 6 secs and then that disappears, and the disk has not been added. Then about 10 seconds later I get an error in the notifications window saying "System failed to expand [Volume 1] with disk [6]". Any suggestions on what I'm doing wrong and any steps I can take to remedy the situation? Thanks, MJJ
  6. Ok, so I found the Facebook page and by chance there was a post from a person who explained that to upgrade from 6.1 to 6.2, all I need to do is manually upgrade via the web interface, and replace the IMG on the USB with the latest one for the 3617, and then reboot it with that new USB image in there. Is that right? I'm going to try that now!
  7. Hi all, Just got my N40L, but have had a DS409 since they came out (a LONG time ago!). Here's where I've got so far from trolling the hundreds of forum posts - I've worked out how to find out the VIN and VIP of my USB stick. How to modify mount and then the boot image so that the grub.cfg file has the right serial number for the right model, the MAC address of the N40L's NIC, and the VIP and VIN of the USB stick that it needs to ignore. I've learned that I need to disable C1 in the BIOS I've learned that I need to update the BIOS to that one the Russian dude came up with to get access to the 5th SATA port (although I haven't yet been brave enough to try installing it) I've learned that the USB stick needs to stay in! (You guys all seem to assume that this is a given and I can't remember reading that in the seemingly hundreds of posts I've read through trying to make sense of it all!) I've learned that both the 3615 and the 3617 build work with the N40L, although I can't find why you would use one over the other. I've managed to get it working happily using DS3617xs 6.1 Jun's Mod V1.02b.img and it's running 6.1 and writing files from another computer I have here at Gig-E line rate speeds of over 110MB/s, so I'm relatively happy with staying at 6.1.7, but I would like to try and stay up to date and oh, by gosh, those annoying little flags that come up all over the UI that says there's an update can be oh-so-tempting. I've learnt that I don't know enough about all this stuff to get my N40L running 6.2.x I've learnt that I'm of such a state of ignorance with this whole exercise , that even by searching the forum posts and Googling, most of comes up may just as well be written in Chinese (and I think some of them are!). I'd really appreciate some layman's terms guidance if possible... What I don't know yet and need help with if one of you XPEnology Gods choose to bless me with your infinite wisdom and blessings - What the heck is a LZMA file and why do I need one? What do I do with a LZMA file and how do I do it? What's the difference between the DS916, 3615 and 3617 versions of the boot loader from the perspective of what we're doing here with these non-Synology hardware boxes and why would I use one over any other for my N40L? Is there a PCI card that I could insert in one of the slots that might help with video rendering for Plex? (I haven't tried using Plex on my N40L yet, just wondering if there was such a card, it would be kinda cool...) Has anyone used Plex on a N40L? How do I upgrade my N40L to 6.2.x without risking bricking it and losing all the files? I am SO GLAD that you guys are doing what you're doing, and feel horrible asking what, by the looks of the myriad other posts contain, must be to the majority of members of this forum really stupid questions, but I would benefit immensely if someone could guide me through these hitches I've come up against here. Even if no one has the time to help, I still want to express my immense gratitude for what you've done for the world. Thank you, all of you. MJJ
  8. Hi there, I'm in Sydney, Australia and having just happily hacked my actual DS409 to 6.2 using the trick of fooling the updater into thinking it was DS411j, I've got myself all excited and ambitious, and bought a lovely mint condition HP N40L, filled it with 5 x 2TB WD Blacks, (of which I still can only get 4 to be seen, but I’m working on that and have found a BIOS and instructions that I think might get me there!). I've failed miserably on my numerous attempts to install 6.2 on that N40L, still not quite familiar enough with what I'm supposed to do to synoboot_3617.zip to get it to work, but I’m hopeful that there's some explanation somewhere that someone can point me to that is a noob-friendly step-by-step guide on what the heck I'm supposed to do with the extra.lzma files, etc. In the meantime, this wonderful forum has allowed me to get it to 6.1.7 and happily writing away from another server at 112MB/s. I am so incredibly happy that it's working, I'm pretty sure I'd be even more ecstatic once I can work out how to get it to 6.2 without it disappearing forever from the network and losing all my files. So, forum members, a HUGE thank-you from a noob down under for getting me even this far! MJ
  9. MrJonesiii

    Hp n40l

    Hi good people. Thanks for the links and the modified BIOS. I too have a HP N40L and although I tried and tried, I simply wasn't able to understand enough about what needed to be done to the 6.2 bootloader to make it work with my system. I used DS3617xs 6.1 Jun's Mod V1.02b.img and was able to successfully load 6.1 onto my N40L. Any attempts to install any upgrades are met with "error occurs (-21)". Trying synoboot_3617.zip, it would install, but then not appear on the network and I would then have to wipe the hard disks and USB and start again. I've tried wading through the hundreds of posts to get a clear noob-friendly explanation on what I need to do to get 6.2 running, but I keep seeing references to driver requests and "lzma" files all of which I have no idea on what needs to be done. Could one of you be so kind as to point me to where I can find such a tutorial on how to get 6.2 up and running? Many thanks for your time in advance! MJ