kenyo

Transition Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

kenyo last won the day on February 13 2018

kenyo had the most liked content!

Community Reputation

1 Neutral

About kenyo

  • Rank
    Newbie
  1. So I tried what is described in this Post and it worked for me. Problem seems to be solved.
  2. Do you see your device under "External devices"? I am pretty sure that my tuner was listed there before I upgraded to 6.1.5. I posted this issue to the original Synology forums (Link) but did not receive any comments yet. Frustrating.
  3. |__usb1 1d6b:0002:0310 09 2.00 480MBit/s 0mA 1IF (ehci_hcd 0000:00:1a.0) hub |__1-1 8087:0024:0000 09 2.00 480MBit/s 0mA 1IF ( ffffffd1ffffffb2ffffffdbffffffad) hub |__1-1.5 1d19:0100:0100 00 2.00 480MBit/s 500mA 1IF (ITE Tech., Inc. TS Aggregator AF0102020700001) |__1-1.6 f400:f400:0010 00 2.10 480MBit/s 200mA 1IF (SanDisk Extreme AA010220141610272057) |__usb2 1d6b:0002:0310 09 2.00 480MBit/s 0mA 1IF (ehci_hcd 0000:00:1d.0) hub |__2-1 8087:0024:0000 09 2.00 480MBit/s 0mA 1IF ( ffffffd1ffffffb2ffffffdbffffffa0) hub |__2-1.3 0424:2660:0801 09 2.00 480MBit/s 2mA 1IF ( ffffffd1ffffffb2ffffffdbffffffa1) hub |__usb3 1d6b:0001:0310 09 1.10 12MBit/s 0mA 1IF (uhci_hcd 0000:01:00.4) hub |__usb4 1d6b:0002:0310 09 2.00 480MBit/s 0mA 1IF (xhci_hcd 0000:04:00.0) hub |__usb5 1d6b:0003:0310 09 3.00 5000MBit/s 0mA 1IF (xhci_hcd 0000:04:00.0) hub
  4. Hi guys, I recently updated to the latest DSM version 6.1.5. Despite all those successful updates mentioned in the "critical updates" section/subforum, my personal update experience did not went that smooth. I had to reinstall/migrate what in turn went pretty easy. Unfortunately my TVButler USB-C tuner is not recognized as an USB device anymore. I can't see it under "external devices" and Plex is not able to find it. "dmesg | grep usb" results in: [ 4.860148] usbcore: registered new interface driver usbfs [ 4.860936] usbcore: registered new interface driver hub [ 4.864212] usbcore: registered new interface driver ethub [ 4.866747] usbcore: registered new device driver usb [ 5.004325] usbcore: registered new interface driver usb-storage [ 5.220902] usb 1-1: new high-speed USB device number 2 using ehci-pci [ 5.479767] usb 2-1: new high-speed USB device number 2 using ehci-pci [ 5.615099] drivers/usb/core/hub.c (2679) Same device found. Change serial to ffffffd1ffffffb2ffffffdbffffffa0 [ 5.699805] usb 1-1.5: new high-speed USB device number 3 using ehci-pci [ 5.882709] usb 1-1.6: new high-speed USB device number 4 using ehci-pci [ 5.978992] usb-storage 1-1.6:1.0: USB Mass Storage device detected [ 5.979727] scsi6 : usb-storage 1-1.6:1.0 [ 6.063615] usb 2-1.3: new high-speed USB device number 3 using ehci-pci [ 6.158822] drivers/usb/core/hub.c (2679) Same device found. Change serial to ffffffd1ffffffb2ffffffdbffffffa0 [ 6.158825] drivers/usb/core/hub.c (2679) Same device found. Change serial to ffffffd1ffffffb2ffffffdbffffffa1 [ 25.421336] usbcore: registered new interface driver ax88179_178a [ 51.292046] usbcore: registered new interface driver usblp [ 51.325380] usbcore: registered new interface driver usbhid [ 51.325384] usbhid: USB HID core driver The "USB Mass Storage" should be the bootloader stick I guess. I use a HP Gen8 with baremetal installation. Any ideas?