• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

frankiepoon

New Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About frankiepoon

  • Rank
    Newbie
  1. Synology DS3612xs - DSM 4.2 build 3202

    here you are: https://docs.google.com/file/d/0B2z6bZD ... sp=sharing
  2. VPN Server on DSM 4.2 does not work, anyone try?
  3. me too, I installed the package but can't activate it. The cpu go to 100% and hang for a long time