svitale623

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About svitale623

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is it worth upgrading to the ds3617xs? I got the folloeing hardware Hardware16 GB Ram2x 3TB WD Red drivesIntel core I7Mobo: ASRock H97M-ITX/ac Intel 97 Chipset Qualcomm Atheros AR8171 Lan currently running dsm 6.02-8451
  2. What to upgrade to the my version of synology without blowing my system up :). Currently running dsm DSM 6.0.2- 8451 with Jun 1.01 bootloader. what would be my safest upgrade path? With the below hardware does it make sense to upgrade to the ds3617xs? or should i stay with ds3615xs? Hardware 16 GB Ram 2x 3TB WD Red drives Intel core I7 Mobo: ASRock H97M-ITX/ac Intel 97 Chipset Qualcomm Atheros AR8171 Lan Thanks.
  3. I have this MB, running DSM 6.0.2. No issues here. Sent from my SAMSUNG-SM-G930A using Tapatalk
  4. Did anyone configure quick connect with this setup? I'm trying to setup the same config. I have an xpenology bare metal system and a ds212. I want to keep the ds212 offsite for backups. Sent from my SAMSUNG-SM-G930A using Tapatalk
  5. hi everyone, my quickconnect ID is coded to my xpnology nas, which was previously coded to my ds212. i would like to reconnect my ds 212 nas and leave at my parents house to keep a 3rd backup of my personal files. i would configure the ds 212 with clould sync and enter my quickconnet ID. I was wondering if this is even possible. if not what would be a suggestion to sync my data between both nas's. thanks.
  6. can i get some help with building a VM? i went through the virtual box wizard and created a VM. How is everyone loading the OS on this thread? Do you all have physical cd-rom drives on your NAS? i tired to browse to a ISO that i have on my NAS and i cant browse to it. When i go into VM settings - storage - Controller:SATA - CD\DVD Drive - Choose virtual optical disk drive, and all i see is in the attached. thanks for the help
  7. Disk manager shows everything is normal. Vol2 with raid 1. I'm try to mount an ISO to build a VM. Is that wrong to do? I don't have a DVD-ROM drive connected to my nas.
  8. i added another set of drives and created another volume with raid 0. i still see the same options
  9. just installed virtualbox and i cant see my vol1 when try to mount and iso. this is all i see, anyone have this problem. running raid 0 with two 3tb disks. DSM 5.2-5644 Update 5 phpVirtualBox 4.3-3
  10. just built my first NAS and synology is showing i have a INTEL Core i3-4130, when it really is a INTEL Core i7-4790. Is anyone having this problem?? Thanks.
  11. Anyone see a performance increase with a usb 3.0 drive connected to a usb 3.0 port? Just wondering if there is any performance increase.
  12. Just wondering if anyone has used this MB, cant find it on the compat list.