silvermir

Kein DTS mit DSM 6.1.4 U2 DS916+ mit Apollo Lake Chipsatz (J3455)

Recommended Posts

Hallo,

 

ich habe leider feststellen müssen das die Videostation keine videos mit DTS Transkodieren kann. Ich hab auch gelesen das es mit FFMpeg gehen soll, allerdings funktioniert es bei mir nicht. Ich habe mehrere versionen ausprobiert aber es hat nicht funkioniert. Deshalb wollte ich mal fragen ob es überhaupt möglich ist mit der genannten Hard & Software. Das Board ist ein Gigabyte GA-J3455N-D3H und ich Benutze es mit DSM 6.1.4 U2 (DS916+)

Edited by silvermir

Share this post


Link to post
Share on other sites
46 minutes ago, x01015918 said:

first you need a valid SN for hardware transcoding with video station, second have a look at this https://github.com/SynoCommunity/spksrc/issues/2939

 

I have sn from xpenology.com github. Is this a valid sn? 

 

The ffmpeg version is for  ds918+ i have 916+ because there is no loader for 918+. I have tried ffmpeg version 

v3.3.3-7 it doesnt work. Videostation is loading but nuthin happens.

 

Sorry 4 my bad english

Share this post


Link to post
Share on other sites

you can see here how to check if you have a valid serial number (cat /usr/syno/etc/codec/activation.conf) https://sybdata.de/nas-builder/3749-2

try this one too https://synocommunity.com/package/ffmpeg

I had the same problem but didn't investigate it too much, the same issue with plex, i was unable to make hw transcoding work.

search on google synology ffmpeg with dts, there are couple of guys that explain how to make it work on different architectures.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now