• 0
omar

Sorry, the page you are looking for is not found.

Question

Ah this is the correct section, didnt see it first time round, ended up posting in wrong section.

Do know what has happened but I get an error page with it saying Sorry, the page you are looking for is not found.

 

I have recently installed Plex and it has been scanning the library.

And now all of a sudden I get this.

 

I have tried on port 5000 and 5001 and on Plex port 32400 which no says page not found.

Port 80 goes to the page which says Web Station has been enabled. To finish setting up your website, please see the "Web Service" section of DSM Help.

 

I have read other threads where people say go to control panel and network and dms settings.

But if I cannot even log onto the server's page how do you even open the control panel. So that doesnt make sense to me!

 

Any other tips to get back on?

 

OK this is even weirder, decided to see if reinstalling the DSM would help.

Ran Jun's loader to reinstall, opened find.synology.com but it cant find it?!

Why???

Cannot even connect using WinSCP or Putty on either SSH or Telnet either!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Managed to fix this, I think, at least it seems to working again without any issues atm

 

After looking around it seems this can occur on actual Synology devices as well.

At least there the person can call synology for help. Not so much on xpenology.

 

From what I can guess this error can occur if you use the Web Station.

The apache config can become corrupt somehow and as such you cannot log back into the server.

 

So I had to reinstall the DSM pat file.

Wasnt as simple as it sounds.

First try to run jun loader as reinstall, if you are lucky it will reinstall from that.

 

Mine didnt.

With mine I removed all the drives from my server then ran the jun loader as reinstall.

This way find.synology.com worked and saw there were no drive in the system
I plugged the drives back in, even though the G1610T doesnt support hotswap.

A couple of tries of refreshing the page brought up the option to migrate server.

When you do this select a clean installation, this keeps your files but removes all apps, settings and other data.

BUT this will crash at around 56%

But this is fine, as this means it's formatted the OS partition of your server.

 

Restart your server with the drives plugged in and reinstall with Jun loader.

Open find.synology.com and migrate your server again, and again select clean installation.

 

This time hopefully it will complete the installation, when you start it it will ask all the original setup questions like making an admin account etc.

But when you go to file station your folders and files should all still be there.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
The question(s) in this topic have been answered and/or the topic author has resolved their issue. This topic is now closed. If you have other questions, please open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.