StreeT

Loader 1.02b und DS916+

Recommended Posts

Hallo zusammen, 

 

ich habe ein Problem (bin wahrscheinlich eher ich :7_sweat_smile:) mit dem Loader V1.02b.

Ich versuche auf meinem "alten" Dell Optiplex 780 das DS916+ (DS916p 6.1 Jun's Mod V1.02b.img) ans Laufen zu bekommen. Es handelt sich um eine Neuinstallation, da meine alte Platte Rauchzeichen gab und den Geist aufgegeben hat. :x Bis dahin lief das DSM5.2 darauf. 

 

Das Booten vom Stick ist kein Problem (Schritt 1-7 der Anleitung klappen ohne Probleme), aber beim 8. Schritt geht es nicht weiter,  meine Netzwerkschnittstelle kommt nicht online =(

Das Problem konnte ich auch schon identifizieren, der von meinem NIC benötigte Treiber (e1000e.ko) ist nicht dabei. 

 

Jetzt habe ich versucht die "extra.lzma" selbst zu modifizieren und den e1000e hinzuzufügen. Das klappte auch eigtl. recht gut. 

Hier kommt dann aber noch ein neues Problem hinzu, nach dem Boot Vorgang steht das XPenology wie in der Anleitung beschrieben, aber nach 1-2 Minuten startet der Rechner einfach neu.

 

Hat jemand eine Idee woran das liegen kann oder vielmehr was ich falsch mache?

 

Vielen Dank und VG 

Chris

 

Systemdaten  

Prozessor: Intel® Core™ 2 Duo E8600/3.33GHz

RAM: 4GB 

NIC: Intel® 82567LM

2x 1 TB WD Red

Hide  

Share this post


Link to post
Share on other sites
30 minutes ago, StreeT said:

Jetzt habe ich versucht die "extra.lzma" selbst zu modifizieren und den e1000e hinzuzufügen. Das klappte auch eigtl. recht gut. 

Hier kommt dann aber noch ein neues Problem hinzu, nach dem Boot Vorgang steht das XPenology wie in der Anleitung beschrieben, aber nach 1-2 Minuten startet der Rechner einfach neu.

 

EDIT: Das Neustart Problem hat sich erledigt, aber der NIC kommt dennoch nicht online =(

Edited by StreeT

Share this post


Link to post
Share on other sites

Hast du schon mal die anderen Bootloader (DS3615 bzw. DS3617xs) probiert? Funktioniert die Neuinstallationen bei denen.

Ich kann dir hier auch nicht weiterhelfen, da ich das gleiche Problem mit meinem Intel Nuc NUC5I3RYH (i3-5010U und Intel i218-V Netzwerkkarte habe. Die beiden anderen Bootloader (DS3615 bzw. DS3617xs aktuellste Versionen) laufen einwandfrei nur beim DS916+ Bootloader wird der Nuc im Netzwerk nicht gefunden. Dabei würde ich gerne den DS916-Bootloader wegen dem Hardware Transcoding verwenden.

Share this post


Link to post
Share on other sites

 

@Huberer ja, bei der V1.01 als 3615 bootet es komplett durch. Will dann aber wiederhergestellt werden und über den Punkt komme ich leider nicht raus =/

Aber aber die V1.02b (weder 3615, 3617 noch 916) bringt kein NUC online, selbst mit meiner "extra.lzma" nicht.

 

 

Share this post


Link to post
Share on other sites

@StreeT

Nachdem ich auch schon länger von dieser Materie weg bin habe ich da auch nicht viel Ahnung, was bei dir da nicht funktioniert. Hast du schon alle DS3615-Bootloader durchprobiert?

 

Verwendest du auch einen Nuc mit DSM und wenn ja welchen? Bei mir funktionieren die beiden aktuellen Bootloader (3615 und 3617) einwandfrei, nur der DS916er will nicht. Da wird der Nuc nicht im Netzwerk gefunden.

Share this post


Link to post
Share on other sites

@Huberer 

 

Ich arbeite mich gerade durch den anderen Loader Ordner. Warum auch immer gibt es 2 verschiedene. 

 

Aktuell teste ich die "DS3615xs 6.1 Jun's Mod V1.02b.img". DiskStation ist online, aber wieder hängt es beim Wiederherstellen =(

 

 

 

EDIT: "DS3615xs 6.1 Jun's Mod V1.02b.img" funktioniert, nach dem 2. Wiederherstellen ist sie nun wieder online =D

Edited by StreeT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now