Recommended Posts

Hello,

 

I run Jun's Bootloader 1.02b with the latest version of DSM on my HPE MicroServer Gen8 and I accidently added my user to a group with no permissions to the Webinterface of DSM.

The default admin user is disabled, also is SSH and Telnet.

 

I already tried to use "resetuser=admin" on boot, but this don't worked.

Can anybody help me?

Edited by Dennis14e

Share this post


Link to post
Share on other sites

I don't think you have many choices. You locked yourself out. You should have at least have SSH running which as you said was not enabled. I only see one solution. Reinstall. The default admin should also never be disabled.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.