• 0
Sign in to follow this  
venno

G8 Microserver Advise needed

Question

Hi All

 

Need some advice on best way to proceed with a g8 microserver. I have 16gb of ram, an e3-1260l, and 4x3 TB wd red drives. I also have 2 pice cards spare, so I could use one of them. I have a dual Nic card and a raid card that can be reprogrammed to IT mode.

 

My question is what is the best path forward for me to run Xpenology. Should I go bare metal or Esxi. In more detail, how should I best use the HW at my disposal in each scenario?

 

Currently I run a ds1515+ which I am looking at retiring, it runs 6.1 dsm. I use the dsm virtual machine licence to run mail, cloud, caldav, carddav and surveillance station. The main dsm in install runs docker for plex, Sab, sickrage, photos, music streaming.

 

I had been using the g8 for VM land but have finished with playing around and would like to repurpose the HW in a meaningful way.

 

Appreciate any guidance suggestions.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi.

I also own a DS1515+ which recently "died" due to Intel Atom C2xxx issue - I hope are aware about this. Synology will RMA it.

In the meantime I bought a Gen8, mainly for running the surveillance and have as a backup system once DS1515+ will return. Currently I have 7 IP cameras, for which there was no issue using them on Synology with the proper license. On Gen8 not working at all. Tried to use a proper Synology serial number and MAC address (used the sn generator available on the net), but still cannot add my license - I'm getting the famous "cannot contact server" error.

So if I would you, I wouldn;t get rif of DS1515+...just check if you are not affected by the CPU bug....

Cristi

Share this post


Link to post
Share on other sites
  • 0

Hi cristimv

 

Sorry to hear about your NAS, thats the exact scenario I am trying to avoid. For me it would be disastrous if this occurred while I was away for work given how reliant I am on the functions provided by the 1515 currently and yes I am well aware of the atom bug and my unit is affected.

 

Its interesting what you say about the cameras, when I was running exponology as a VM on my G8 I had 4 cameras and never had any trouble, I have a 4 pack camera licence.

 

My plans have changed somewhat since the original post, I have purchased a HP ML310e V2 server with a xeon 1241 cpu, I will reuses what HW I can from my G8 (ram, raid card, cables, SSD's) and my NAS (just the disks). I have also ordered a dual port NIC card and an Icydock 4 bay SSD unit (fits into a 5.25 bay), these will also go into the new server which will run ESXi. The SSD's will provide VM storage and the HDD's will be passed thru to the Xpenology VM using the B120i controller in SATA AHCI mode.

 

The only thing I am uncertain of is whether my ram will work in the new server, I have only found one post on German forum where someone claimed they had successfully re-used the same ram.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this