Jump to content
XPEnology Community

Problem with 12400F & Gigabyte B660M DSH3 AX DDR4


Recommended Posts

Hello, I am trying to install the DSM on the following computer:


Intel Core i5-12400F 4.4GHz
Gigabyte B660M DSH3 AX DDR4
Corsair Vengeance LPX DDR4 3200 PC4-25600 16GB 2X8GB CL16 Black
Aerocool CS-105 USB 3.0 Black/Red with Window
Crucial SSD 1GB


Gigabyte GeForce GTX 970 Gaming G1 WindForce OC 4GB GDDR5


I have tried with the arl, arc and redpill loaders, loading the r8125 module, since my integrated network card is a Realtek 8125BC 2.5GB, the fact is that with all the loaders, when DSM is loaded it crashes, I cannot find the DSM from find.synology.com or from the wizard.

It has only worked for me once, with an "arpl" loader that failed yesterday, I put the same loader today and it found it, the installation started, it detected the hard drives and the formatting crashed, after more than half an hour, I reset, I tried those disks again in Windows and I had made 3 partitions, one of 8GB, one of 2GB and the remaining unallocated space.

After that successful connection, it has not worked again in any way.

You know that it may be due?

Edited by Refer
  • Like 1
Link to comment
Share on other sites

Excuse my lack of understanding, I suppose the problem may come from the generation 12 E-cores, the problem is that I don't know how to disable them on my motherboard.


Regarding the loaders, I have tried arc, arpl and redpill and none of them have solved the problem.

Edited by Refer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...