Jump to content
XPEnology Community

Baremetal 7.2-64570 DS918+ Cannot find Hard Disks on HBA


Recommended Posts

Good Day,


I've done some searching and can't seem to find an answer on my issue.


I have a bare metal that I upgraded/migrated from DSM 6.2. I am using Redpill TinyCore. UEFI boot.
I have 6x SATA drives plugged into the onboard Intel controller, and 8x SATA drives plugged into a LSI 9211-8i HBA. This setup worked fine on DSM 6.2 918+ Jun

./rploader.sh satamap detects the onboard SATA, and my HBA, but wants to use: SataPortMap=6
I've tried to change this manually to SataPortMap=68 and DiskIdxMap=0006, but this doesn't help even after recompiling. I've even tried removing statportmap and diskidxmap. 

I was able to get the 6x drives to detect, and DSM 7.2 is running.

What am I missing to get the other 8x SATA drives detected on my HBA?

Also tried to add the 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...