Jump to content
XPEnology Community

Error after update from DSM 6.2 to 7.1


Recommended Posts

Hello everyone, 


I just upgraded my xpenology from DSM 6.2 to 7.1 but I can't get the system to start.

I think I have problems with the sata port map.

i am using redpill 0.9.3

mother biostar a320 (4 sata, no m2 slot)

ssd 500gb for DSM

2x 4TB drives.

sata1 ssd 500gb drive

sata2 4tb drive

sata3 4tb drive


I leave you screenshots to see if someone can help me recover my system, since I didn't have such a big place to backup everything and I have photos of my children's whole life inside.










Link to comment
Share on other sites

Have you tried ARPL? You don't have to worry about dummy ports with that loader:

Is your motherboard a Ryzen model? I googled it and it came up as an AMD mobo.

You may want to switch to the DS1621+ for your hardware if it is. Have a look here:


Edited by rojoone2
Link to comment
Share on other sites


First of all, thanks for your answer, I tell you that I tried the ARPL, I do all the steps correctly, when I do the reboot to start the loader, everything is checked, the ping stops responding, and the system stops working, it freezes .

I tried with the model that I mention and with the 920+ and it does the same thing...


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...