Sign in to follow this  
rcrsamu

HP GEN8 ¿problemas ? XPEnoboot_DS3615xs_5.1-5022.1

Recommended Posts

Hola, esta es mi primer post en el foro, salu2 a to2.

 

Recientemente adquirí este servidor y seguí un tuto que encontré en la red donde decía usaba XPEnoboot_DS3615xs_5.1-5022 y DSM_DS3615xs_5967.pat, pues no fui capaz, me daba error de red o archivo no valido al cargar la imagen, se ve que es incompatible con ese arranque, porque lo solucione después de encontrar la página del proyecto.

 

El caso es que con ese arranque metí DSM_DS3615xs_5022.pat y a posterior la actulización DSM_DS3615xs_5022.pat, pero veo que no hay más actualizaciones para esta versión de arranque, el sistema me dice que hay una actualización mas reciente, y mi pregunta es si la puedo hacer directamente desde synology o cual sería el archivo que corresponde, porque e intentado actualizar con el archivo DSM_DS3615xs_5967.pat y me da error.

 

Lo del PID y el VID del usb no lo he hecho y en principio no tengo problemas. ¿Es realmente necesario?

Share this post


Link to post
Share on other sites
Hola, esta es mi primer post en el foro, salu2 a to2.

 

Recientemente adquirí este servidor y seguí un tuto que encontré en la red donde decía usaba XPEnoboot_DS3615xs_5.1-5022 y DSM_DS3615xs_5967.pat, pues no fui capaz, me daba error de red o archivo no valido al cargar la imagen, se ve que es incompatible con ese arranque, porque lo solucione después de encontrar la página del proyecto.

 

El caso es que con ese arranque metí DSM_DS3615xs_5022.pat y a posterior la actulización DSM_DS3615xs_5022.pat, pero veo que no hay más actualizaciones para esta versión de arranque, el sistema me dice que hay una actualización mas reciente, y mi pregunta es si la puedo hacer directamente desde synology o cual sería el archivo que corresponde, porque e intentado actualizar con el archivo DSM_DS3615xs_5967.pat y me da error.

 

Lo del PID y el VID del usb no lo he hecho y en principio no tengo problemas. ¿Es realmente necesario?

 

Hola, tienes que bootear con el usb/sd con loader de jun 1.01

 

Y luego es pat es DSM_DS3615xs_8451.pat

 

Y luego despues de arrancar, dentro del DSM actulizas al update 4.

 

Lo del VID/PID simplemente es para que el pen/sd de arranque de xpenology no te apareca como conectado.

 

Suerte.

Share this post


Link to post
Share on other sites

Gracias por tan rápida respuesta, una duda, tengo un disco duro solo instalado el contenido aparecerá sin hacer nada, lo digo por la configuración de las carpetas compartidas, ftp, etc, etc. Que por cierto aprovecho y pregunto, ¿hay alguna manera de leer los discos en windows ? he probado con alguna utilidad que lee ext4, pero no ha sido posible.

Share this post


Link to post
Share on other sites

Hola de nuevo, ya he instalado la versión 6 y hecho el update 4, no he perdido datos de configuración ni contenidos, me ha salido bien la verdad, lo único que no me ha quedado claro es lo del vid/pid, pues yo uso una microSD y no veo dichos datos. Gracias, un saludo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this