Jump to content
XPEnology Community

Error: "symbol 'grub_disk_native_sectors' not found" during reboot

Recommended Posts

Dear All,


I had followed step 1-8 and when reboot I got the error: "symbol 'grub_disk_native_sectors' not found".

I tried 3 different thumbdrives, same error. I tried different architectures DS918+, DS3622xs+, DS920+, DVA3221 also same error.

I am using on Asrock H270M Pro4 motherboard and Intel i5-6600 cpu.


Any help would be appreciated.

boot usb error msg.jpg

Link to comment
Share on other sites

  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...