mX2viL

HP ProLiant MicroServer Gen8 G1610T

Recommended Posts

Bonjour à tous et à toutes,

 

Etant nouveau sur le forum et novice dans le monde du hack Synology, c'est après plusieurs mois de recherche que je décide enfin de franchir le pas. Choisir entre un vrai NAS Synology ou quelque chose de plus accessible ne fut pas une mince à faire.

 

Après avoir fait l'expérience d'une VM de test sur VMware Workstation, j'ai essayé de trouver un bon compromis pour le matériel et je suis parti vers un HP ProLiant MicroServer Gen8 G1610T.

Celui-ci est apparemment recommandé sur plusieurs blogs de NAS et autre guide vidéo sur Youtube.

 

Du coup, je suis partie sur une base de :

- HP ProLiant MicroServer Gen8 G1610T

- Kingston DataTraveler 50 - DT50 - clé USB 3.0 - 8 Go (pour XPEnoboot)

- Neuftech® 2ème 2.5'' HDD SSD Adaptateur de Caddy Disque dur 9.5 mm SATA vers SATA.

- OCZ SSD Octane de 128 go que je recycle, celui-ci ne me servant plus à rien pour la partie DSM 5.2

- 3x WD Red - 4 To

- 1x WD 3To que je recycle

 

J'ai quelque question et n'ayant pas su trouvé de sujet à ce sujet sur le forum, je me permets de poster les questions en espérant que quelqu'un prenne le temps de bien vouloir me répondre.

- Y-a-t-il des recommandations à suivre avec le HP ProLiant MicroServer Gen8 G1610T à la mise en place de celui-ci ? Exemple, mise à jour à faire avant (Bios, Firmwares, applications) ?

- J'ai entendu dire que pour certain serveur, un bios modifié est disponible pour XPEnology, est-ce le cas pour le HP ?

- Il me semble avoir vu qu'il y avait des modifications de fichier de configuration à faire pour l'optimisation de DSM avec le Gen8, connaissez-vous le poste en question ou une âme charitable pour m'aider à ce sujet s'il y a quelque chose à faire ?

- Certain d'entre vous parle que Quickconnect est fonctionnel avec un NAS Xpenology, cependant, je n'arrive pas à avoir la confirmation que cela est vrai ou non. Si oui, il y as des choses à prendre en compte ? Si non, avez-vous une solution de contournement de type DynDNS (étant chez Orange) qui vous donne entièrement satisfaction et pas trop cher ?

 

Etant nouveau, je sais que certain d'entre vous ne prendrons pas la peine de m'aider et je m'en excuse par avance. En tout cas, je vous remercie par avance pour votre accueil et votre aide.

 

Merci d'avoir pris le temps de me lire,

 

mX2viL

Edited by Guest

Share this post


Link to post
Share on other sites

Si voous êtes chez Orange vous pouvez programmer votre Livebox avec un compte "gratuit" chez DtDNS pour cela :

 

Ouvrir un compte chez : https://www.dtdns.com/

Ensuite se connecter à votre compte

Puis créer un HostName avec un mot de passe

 

Ceci étant fait aller dans 192.168.1.1 ( adresse de le Livebox par défaut sinon utiliser l'adresse programmée )

Saisir dans Configuration avancée -> Confihguration DyDNS -> aller en bas puis dérouler les Services pour avoir DtDNS

Saisir le Nom d'hôte ( celui que vous avez programmé chez Dtdns ) , le Nom d'utilisateur , l' adresse email ainsi que le mot de passe

Au bout de quelques termps, si vous ne vous êtes pas trompé vous aurez la case de mise à jour qui vous indiquera en vert l'heure et la dâte de la dernière mise à jour

 

Voila et c'est "gratuit" .

 

J'ai deux lignes ADSL, deux comptes chez orange ainsi que chez DtDNS et cela fonctionne sans souci depuis plusieurs années avec deux boitiers DS209J ...

 

------------------

Pour QuickConnect il faut une adresse MAC de la carte réseau dans le groupe des boitiers Synology ainsi qu' un numéro de série correct

 

Deux solutions :

1 - Inventer cela ...

2 - Réutiliser les valeurs d'un boitier qui est parti à la poubelle

Share this post


Link to post
Share on other sites

- OCZ SSD Octane de 60 go que je recycle, celui-ci ne me servant plus à rien pour la partie DSM 5.2

Tu compte faire quoi avec ? du cache SSD ?

attention d'une maj à l'autre cela peut t'empecher de booter ... (experience inside)

- Y-a-t-il des recommandations à suivre avec le HP ProLiant MicroServer Gen8 G1610T à la mise en place de celui-ci ? Exemple, mise à jour à faire avant (Bios, Firmwares, applications) ?

le dernier bios conviendra tres bien

les bios modifié c'etait surtout pour le HP NL

- J'ai entendu dire que pour certain serveur, un bios modifié est disponible pour XPEnology, est-ce le cas pour le HP ?

Non pas spécialement

- Il me semble avoir vu qu'il y avait des modifications de fichier de configuration à faire pour l'optimisation de DSM avec le Gen8, connaissez-vous le poste en question ou une âme charitable pour m'aider à ce sujet s'il y a quelque chose à faire ?

rien de plus que ce qu'il est expliqué ici

viewtopic.php?f=13&t=21928

rajoute , comme expliqué, dans le fichier grug.cfg SataPortMap=4 pour avoir t'es 4 DD

j'ai pas testé encore avec 5 DD , mais dès que j'ai le temps je le fait

- Certain d'entre vous parle que Quickconnect est fonctionnel avec un NAS Xpenology, cependant, je n'arrive pas à avoir la confirmation que cela est vrai ou non. Si oui, il y as des choses à prendre en compte ? Si non, avez-vous une solution de contournement de type DynDNS (étant chez Orange) qui vous donne entièrement satisfaction et pas trop cher ?

F5BJR t'as deja repondu , mais je vais t'expliqué pour le quickconnect

Tu peux effectivement utiliser l'@ mac et le serial d'un vrai syno afin d'utiliser ce service

il faudra juste les mettre à la place du serial et de l'adresse mac qui sont dans le fichier grug.cfg

cela fonctionne tres bien

Share this post


Link to post
Share on other sites

@F5BJR, merci pour tes réponses au niveau du DynDNS avec Orange et QuickConnect, je prend note de tes remarques !

 

@fabbe, merci pour tes réponses, pour te réponde :

Tu compte faire quoi avec ? du cache SSD ?

attention d'une maj à l'autre cela peut t'empecher de booter ... (experience inside)

Je compte seulement faire l'installation de DSM sur celui-ci et pourquoi pas faire du cache SSD aussi.

 

rien de plus que ce qu'il est expliqué ici

viewtopic.php?f=13&t=21928

rajoute , comme expliqué, dans le fichier grug.cfg SataPortMap=4 pour avoir t'es 4 DD

j'ai pas testé encore avec 5 DD , mais dès que j'ai le temps je le fait

Je vais attendre une version "officiel" stable avant de faire une migration vers la version de DSM 6.0, en attendant j'installe une version 5.2

 

F5BJR t'as deja repondu , mais je vais t'expliqué pour le quickconnect

Tu peux effectivement utiliser l'@ mac et le serial d'un vrai syno afin d'utiliser ce service

il faudra juste les mettre à la place du serial et de l'adresse mac qui sont dans le fichier grug.cfg

cela fonctionne tres bien

J'ai vu ce poste au sujet de QuickConnect : viewtopic.php?f=13&t=16085

Share this post


Link to post
Share on other sites

Juste comme cela :

 

Pourquoi utiliser QuickConnect avec des clés piratées utilisées ensuite chez Synology alors que DtDNS est gratuit, parfaitement légal, fait exactement la mème chose

avec en plus l' avantage que le service est implanté en "dur" dans la Livebox et sera utilisable sans toucher à quoi que ce soit au boitier NAS.

 

Pour le reste je ne connais pas du tout le matériel dont il est question.

Share this post


Link to post
Share on other sites

Oui bien sûr, pour cela que je prends en compte ta solution, car je ne suis pas non plus friand pour le numéro (aléatoire).

 

Je n'avais pas vu, mon SSD fait 128 Go non 60Go ...

Share this post


Link to post
Share on other sites

Pour le petit SSD , ce n'est pas une mauvaise solution avec l' OS dessus.

 

L'avantage c'est que les fichiers de données seront donc sur d' autres disques et toujours réutilisables quelque soit la version du NAS qui est installée

 

Il est même possible dans ce cas de mettre le loader dans un petite partition qui est disponible ( 128 Mo ) dans le disque de boot ( SSD dans ce cas ) et donc de se passer de la clé USB de démarrage

Share this post


Link to post
Share on other sites

Effectivement, à l'installation de mon XPEnology, je ne compte pas mettre les disques de stockage et faire l'installation uniquement sur le SSD. D'une part pour recyclé ce vieux SSD qui traîne sur mon bureau, deuxièmement, pour de la performance (même si je suis conscient que cela est dérisoire).

 

@F5BJR, je suis curieux de savoir comment on fait cette manipulation. As-tu des informations à ce sujet ?

Share this post


Link to post
Share on other sites

Bon, j'ai bien reçu mon Gen8. Après, plusieurs test, impossible de mettre à jour celui-ci ... impossible de créer un compte sur le site HP, adresse e-mail non valide ...

Je me suis crée un compte sur HPE et impossible de télécharger la maj. https://h20566.www2.hpe.com/hpsc/swd/pu ... a9451c4ab9

Service Pack for ProLiant (SPP) Version 2016.10.0

Lorsque j'essai de télécharger cette iso, j'ai le message suivant :

Support validation required

close

An active warranty or support agreement covering HP Proliant servers must be linked to your HPE Support Center profile to access this application.

Et là, je ne sais pas du tout quoi faire ...

Share this post


Link to post
Share on other sites

Bon, bonne nouvelle, j'ai enfin pu installer les mises à jour.

Par contre, nouveau problème, j'ai bien mis la clé usb en boot 1 et impossible de boot sur ma clé USB ... IPL 1 - USB DRIVE KEY

J ai bien créer la clé usb avec Win32 Disk img

Avez-vous une idée ?

Share this post


Link to post
Share on other sites

Ok, trouvé ... j'avais branché comme un con la clé usb sur un port USB3.0 ... et ils ne sont pas pris en charge au boot.

Share this post


Link to post
Share on other sites

Edition : Je redémarre, ça ne boot plus sur la clé USB, ça va me rendre chèvre ><

Alors, avec une autre clé USB 2.0 avec Windows 10, ça boot sans problème ...

Celle en USB 3.0 avec XPEnoboot, non ou par coup de chance.

 

Edition : la clé avec XPEnoboot boot parfaitement sur mon PC, pas sur le Gen8 :s

Share this post


Link to post
Share on other sites

Bonjour,

Quelqu'un à une idée pourquoi une clé USB ne boot pas sur le serveur avec comme message Non-System disk or disk error.

Alors que cette même clé fonctionne sur mon PC fix et boot bien sur XPEnoboot.

Cependant, quand je mets ma clé USB avec l'installation de Windows 10, le serveur boot bien dessus.

J'ai formate la clé USB en fat 32, j'ai use Disk 32 ou test avec Rufus, rien à y faire. L'image est XPEnoboot v.5.2-5967.1 télécharger sur http://download.xpenology.xyz/.

Si quelqu'un à une idée, car là ... :s

Share this post


Link to post
Share on other sites

Bon, j'ai refait la clé USB une énième fois, j'ai réussi à boot dessus ...

J’arrête le serveur, ça ne fonctionne plus ...

Très capricieux ... avez-vous une solution ?

Share this post


Link to post
Share on other sites

tu as essayé sur le port usb interne ?

sur une microsd ?

 

le serveur perd les paramètre de boot ou c'est la clé qui n'est plus bootable ?

Share this post


Link to post
Share on other sites

J'ai test tous les ports.

Le serveur garde les paramètres et la clé n'est plus bootable sur le serveur. Par contre, bootable sur un PC Fixe.

La clé usb avec Windows 10 est bootable tout le temps sur le serveur HP.

Je n'ai pas de microSD :s

Share this post


Link to post
Share on other sites

C'est à dire pour le VID et PID ?

C'est que pour la version 6 non ? Car je test sur la version 5.2.

Je vais finir par croire que j'ai un problème d'USB avec la carte mère en faite ...

Share this post


Link to post
Share on other sites

a ok désolé j'ai pas fait gaffe

je peux vérifier ma config sur mon HP ce soir

c'est ta version de bios ?

Share this post


Link to post
Share on other sites

Bon, j'ai trouvé le problème et celui-ci est bien matériel. Malheureusement, ma carte mère à un problème avec les ports USB et les cartes réseaux. Du coup, remplacement du produit par le constructeur.

Je pensais vraiment avoir un problème, mais finalement, ce n'est pas moi la cause. Ouf \o/

Share this post


Link to post
Share on other sites

Nouveau serveur reçu, bizarrement, ça fonctionne tout seul et du premier coup !

Edition : Je ne dois pas avoir de chance, je fais les mises à jour, cela ne fonctionne plus (problème USB encore une fois) ...

Share this post


Link to post
Share on other sites

Bon nouveau serveur reçu à nouveau, pas de mise à jour pour ma part.

Installation du matos : OK

1er boot : OK

Installation de DSM sur le SSD : OK (pas possible de faire du cache SSD pour l'instant)

Création de mon Volume 1 : OK

Check des disques en cours.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now