Jump to content
XPEnology Community

Umzug von DS213j auf Xpenology


sthorwarth
 Share

Recommended Posts

Hallo Gemeinde,

 

ich habe mich jetzt seit ein paar Wochen mit dem Thema Xpenology DYS Nas beschäftigt und muss sagen ich bin super zufrieden.

 

Ich möchte aber von meiner alten Diskstation auf meine neues System wechseln...

 

Zurzeit läuft bei mir:

 

DS213j mit 2x 2TB (85% voll) mit DSM 6.0

 

Xpenology Nas

Asrock e350m1

2x1TB (Testweise)

USB 3.0 Pci Adapter

 

Läuft bisher alles stabil. Wake on Lan funktioniert auch super!

 

Nun zu meiner Frage:

 

Wie kann ich am besten die Daten von der DS213j ins neue Eigenbau Nas bekommen ohne die Daten zu verlieren?

 

Test HDD's auf 3-4 stecken und einfach dieHDD's aus der DS213 auf 1 und 2 stecken und starten? Könnte Probleme geben wegen dem DSM 6.0 oder?

 

 

db2f35be7055eba97110dcea82d8faf7.jpgc61f96320e6ec034929c6743793bb32f.jpgb3b1801ec5bc26f37ffffa50d4e62184.jpg

Link to comment
Share on other sites

So hier ein kleines Update...

habe jetzt einfach alles mittels SFTP Verbindung nach und nach rüber kopiert.

Festplatten Chaos

 

Bisheriger Stand:

 

Hardware:

Mainboard: ASROCK E350m1

CPU: E350

2x2TB WD und 2x1TB WD

USB 3.0 PCI Expresscard

Realtek 8168e Gbit Lan (geflasht)

 

Software:

XPEnoboot 5.2-5644.5 DS3615xs

- VID / PID angepasst

- SN und MAC sind paarig (Danke an denjenigen der diese Excel Liste gemacht hat)

DSM 5.2-5644 Update 5

QuickConnect

WakeOnLan

 

mal schauen was ich als nächste noch machen könnte... :grin:

Link to comment
Share on other sites

Ich habe damals einfach eine Platte aus meiner DS213j gezogen und diese an den neuen Server angestöpselt und DSM installiert. Die Datenpartition bleibt dabei unberührt und die Einstellungen auch erhalten. Das hat super geklappt.

 

Danach die zweite rein und das Volume repariert. Bisher ohne Probleme.

 

Funktioniert bei Dir Quick Connect? Bei mir funktionieren die Verbindungstests unter dem DDNS in DSM einfach nicht. Muss man dafür überhaupt einen Port im Router freigeben? Also nur für den reinen Verbindungstest meine ich. Ich wüsste jedenfalls nicht welchen.

 

Danke Dir.

 

Gruß

Infosucher

Link to comment
Share on other sites

Funktioniert bei Dir Quick Connect? Bei mir funktionieren die Verbindungstests unter dem DDNS in DSM einfach nicht. Muss man dafür überhaupt einen Port im Router freigeben? Also nur für den reinen Verbindungstest meine ich. Ich wüsste jedenfalls nicht welchen.

 

Quick Connect funktioniert. Es kommt ja quasi ohne Port Forwarding aus.

https://global.download.synology.com/do ... _Paper.pdf

 

hier ist eigentlich ziemlich genau erklärt wie das alles läuft mit Relay Server usw.

 

25216572ex.jpg

 

Hast du denn schon deine Macadressen-Seriennummer Kombination sauber geändert?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...