Sign in to follow this  
m31sg00d

Problems with my xpenology

Recommended Posts

Hello,

 

i have some problems with my xpenology setup.

It all worked will until a few weeks ago. Nothing has changed, so i really dont know what it could be and how to solve it.

 

My setup is:

 

Router: Asus AC66U (latest merlin build)

Switches: 1 TP-Link 8port and 1 TP-Link 5port switch

Xpenology NAS: Asus P8H67(internal sata disabled) + i5 3550P + 8GB Ram

Sata controller: DeLock 10port Sata3 controller: 89384

Harddrives: 2x 1TB spinpoint F1 in raid 1

6x 3TB DT01ACA300 in raid 6

DSM Version: 5.2-5644 Update 2 (problem was already there when i was on 5.1)

 

I Run on my nas: Audio Station, Auto-Sub Bootstrap Bill, Cloud Station, Config File Editor, CouchPotato, Download Station, Git, Mediaserver, Note Station, Perl, Photo Station, Plex Media Server, Python, SABnzbd, SickBeard Custom, Surveillance Station, Video Station.

 

My problem is:

Full system drops.

my system drops network, harddrive and CPU every 30/40 seconds to zero. Copying data doesnt work good anymore, cloud station is really bad. I wont even talk about using sickbeard and couchpotato.

Already tried disabling all packages, but that doesnt help either. Uninstalled Plex, and used my comptuer as server with the shares, but even then the read speeds drop so it aint working either.

Does someone have any ideas how to solve or what the problem could be?

i already tried an H67MS-E23, other RAM, other CPU. All didn't help. I tested all disks with Seatools, they are all good. Also tried different cables and other switches.

What's really weird, after a reboot it seems to work 20/50 minutes. After that it starts to throttle again. So it must be something with cache, but i dont know where to find or disable it.

Thanks a lot for thinking with me!

 

Thanks a lot for thinking with me!

 

guestaccess.aspx?guestaccesstoken=Xn5I3XQzeHccP%2fXV270IS7eawjqPV2pjYeIv%2bJHTPnk%3d&docid=2_18e798b4b258d4c66983b356267796a02

Share this post


Link to post
Share on other sites

Have you tried an alternative NIC and disabling the onboard one?

How about the network cables (sounds silly I know but no harm in checking)

 

I would also try (using a spare HDD and USB if you have them) a 'clean build' of XPE/DSM and do some soak tests. Then gradually rebuild your system component by component.

 

Also try, your raid 1 on the built in SATA ports and the expansion card in alternative pcie slot

 

and try disabling all 'unnecessary' components, eg audio, parallel/serial ports and unused USB ports

 

could also look at you network traffic too and see whats happening there, for any 'rogue traffic'

Share this post


Link to post
Share on other sites
Sign in to follow this