Sign in to follow this  
lefyo

Echec partition système après update

Recommended Posts

Bonsoir,

 

Problème suite à un update, réinstalle.

J'étais en 5.2-5565 et je me suis dit j'allais mettre 5.2-5664.

Je me suis dit également que je vais en profiter pour refaire une install propre, à neuf.

 

J'ai un HP N40L avec le DD 250 d'origine et 2x3To RED WD

 

Pour la maj/install, j'ai retiré les 2x3To car j'ai toujours peur de faire une connerie.

 

Bon, je refais un install avec xpenoboot.5664

 

Ca boot, ça marche.

J'éteins, et je remets mes 2 disques.

 

ET là ... le volume n'est pas crée (surement normal après tout), et les 2x disques 3To ont un statut : Echec de partition system.

 

Comment je fais pour récupérer mes disques ? Si je recrée un volume, il va me format mes disques ... ou juste créer les bons secteurs de démarrage ....

 

Une idée ?

Un pc avec cd boot ubuntu ?

Acces ssh récreer le volume ? faire une répar ?

 

Comment vous faites lorsqu'il y a un risque ? J'ai pas de disque de 3To sur un autre pc de dispo... (Pc portable avec 350Go dispo, une box avec 180Go, un dd externe avec 320Go ... ça fait pas le compte car j'ai 1.5To de prit)

 

(C'est là que l'on se dit, qu'un backup est nécessaire .... bien sur j'en ai pas !!!)

 

Un grand merci pour votre aide

 

Yo.

Share this post


Link to post
Share on other sites

J'ai refait ma clé avec xpenoboot 5664, la réinstalle du dsm. En laissant les disques.

Au démarrage, le système est OK, mais les disques sont initialisée, pas de volume, si je crée un nouveau volume, ca va forcement me formater les disques complètement ?

Share this post


Link to post
Share on other sites
Sign in to follow this