Sign in to follow this  
3km

DS пропал из сети после перезагрузки

Recommended Posts

Добрый вечер.

имеется Microserver N54L

Был сильно нагружен, торрент, Plex и VirtualBox

 

при сборке в VirualBox прошивки для роутера сначала отвалился RDP, потом remote gui от Transmission и трансляция в Plex.

с трудом зашел в web панель (загрузка процессора была около 10%, ram 95%)

решил перезагрузить через меню.

 

после перезагрузки уже минут 40 продолжает шуршать винтами, но в сети так и не появился.

DS Find|Synology Assistant не находят (через WiFi), напрямую подключиться небыло возможности

 

как быть?

оставить в покое или попробовать перезагрузить вручную?

Share this post


Link to post
Share on other sites

До сих пор шуршит

при прямом подключении к компу так же не находится((

Share this post


Link to post
Share on other sites

Может пора подключить монитор к серверу и посмотреть что с ним через консоль?

Share this post


Link to post
Share on other sites

Только нужно принести монитор к серверу, а не наоборот. Если шуршит винтами - лучше не выключать с кнопки

Share this post


Link to post
Share on other sites

Подключил монитор от POS терминала, но он ничего не показывал тк разрешение у Microserver N54L отлично от 800х600.

Пока крутил туда сюда коробочку выключилось питание.

выдохнул... включил

 

все запустилось без проблем и ошибок)))

 

 

Возник новый вопрос, как настроить Microserver N54L жестко на разрешение 800х600? В биосе не нашел.

при запуске вижу загрузку системы, меню выбора Nanoboot, а дальше монитор отключается с сообщением о не поддерживающемся разрешении.

Share this post


Link to post
Share on other sites
Возник новый вопрос, как настроить Microserver N54L жестко на разрешение 800х600? Монитор отключается с сообщением о не поддерживающемся разрешении.

При загрузке видим окно 2a61e981c294.png

жмешь TAB, получаешь окно

731732ec95c8.jpg

в конце строки вместо vga=0x305 пишешь vga=abc, ENTER.

получаешь 04ebe681e2e3.jpg

и жмешь ENTER.

получаешь d35d91906b49.jpg

Ищешь что подходит твоему монитору. в моем примере это 343. Вводишь, ENTER, если грузится и все ОК - то на флешке в конфиге меняешь vga=0x305 на правильное значение(vga=0x343).

Share this post


Link to post
Share on other sites

Спасибо antihrist2002!

да еще и с картинками)

Share this post


Link to post
Share on other sites
Sign in to follow this