Sign in to follow this  
deyko

TNT adapter ok dans "Video station" mais pas "TVheadEnd"

Recommended Posts

Hello,

 

Quelqu'un saurait me conseiller sur le problème suivant ?

 

Je dispose de l'adapter TNT suivant : AverMedia - AverTV VOLAR HD Pro.

 

Je l'utilisais sur TvHeadEnd depuis un Raspberry sous OpenElec, pour plus de stabilité je veux le passer sur mon NAS Xpenology.

 

L'adapter fonctionne correctement avec "Video station" mais n'est pas visible depuis "TVheadEnd".

 

Comment débuger le problème ?

 

Plus d'info :

Xpenology : DSM 5.2-5644 U1

TVheadEnd téléchargé depuis le repository "SynoCommunity" version 3.4.27-6

 

Avant de tester sous TVheadEnd j'ai stopé et désinstallé "Video station" pour éviter tout conflit.

 

Ou alors si certains savent comment envoyer le flux TV vers XBMC depuis Video station ca me va aussi :smile:

 

Merci.

Share this post


Link to post
Share on other sites

Hello,

Il me semble que Video Station est nécessaire au fonctionnement de Tvheadend. Pour ma part je laisse tourner les 2. Je suis en DSM 5.2-5644 sur un HP Gen8. Pas encore osé passer en U1 car justement j'ai lu qu'il y avait des problèmes avec les clés USB TNT...

Share this post


Link to post
Share on other sites

Hello

 

Alors affectivement je me suis rendu compte que le périphérique était présent uniquement avec "Video station" d'activé. ( /dev/dvb/adapter0)

 

Après j'ai trouvé la commande : "dmesg | grep -i "dvb" sur : "http://openelec.tv/forum/79-tvheadend/28010-tv-adapter-list-is-empty"

 

Avec cela ca fonctionne.

Je n'ai pas encore redémarré l'OS depuis, a voir si la conf tient.

 

J'ai aussi fait un CHMOD 666 sur l'adapter0 mais je crois pas que se soit ca qui a joué.

 

Merci pour le coup de main.

 

Maintenant je cherche pour mettre en veille l'adapter quand il ne sert pas. Il est assez chaud, ca me plais pas.

Share this post


Link to post
Share on other sites

Bonsoir,

 

A priori le pb vient du nouveau boot, en tous les cas pour moi avec DvbLink

DSM en 5.2 5644.1 mais boot en xpenoboot 5.2 5592.2 et La clé TNT est bien détectée sous Dvblink

Share this post


Link to post
Share on other sites
Sign in to follow this