DarkNAS

Photo Station & DS Photo App

Recommended Posts

I would like to know what setting I am missing or what I am not doing right with this app and uploading my files from my mobile devices...

 

If I set the login credentials as follows:

 

Address or QuickConnect ID: 192.168.1.249

 

Empty for guest: admin

 

Password: XXXX

 

HTTPS is off

 

I can access the app and the photo backup option works with no issues at all.

 

If I change the login credentials as follows:

 

Address or QuickConnect ID: 98.194.XXX.XXX

 

Empty for guest: admin

 

Password: XXXX

 

HTTPS is off

 

I can not access the app at all either internally or externally from my iOS device.

 

My router is set with proper port forwarding rules in place

I have tried both on WiFi and on network with no success

 

My entire intention here is to be able to have one login set to be able to access this app and most specifically upload photos and videos automatically as it should. At this point I am only able to access and upload when I am at home connected to WiFi.

 

Any help on this matter would be greatly appreciated.

Edited by Guest

Share this post


Link to post
Share on other sites

Your above notes suggest that you can't see the disk station outside your lam. Is quick connect setup correctly??

Share this post


Link to post
Share on other sites

I would love to set up quick connect but from what I have read here on the forums it is not really supported. I am trying to figure out why the port forwarding method isn't working.

 

I have setup a No-IP.com DDNS and used the provided settings but I am still unable to connect to my box remotely through these settings.

 

My perfect scenario would be to connect thru the DDNS settings both internally and externally to have one login needed to access the required apps and data at home and away.

 

My ASUS router supports this feature and is setup to handle it but I would like to know what I am missing in the DSM software to make the connections work everytime.

Share this post


Link to post
Share on other sites

If you are using http, make a NAT rule in your router to ip address of your NAS and port 80.

If using https, make a NAT rule in your router to ip address of your NAS and port 443.

 

Use DDNS in Synology.

It should work.

 

To test, take your smartphone, disable WifI and use mobile network. Connect to DDNS.

DDNS wil only work external. Internal use ip address of NAS.

Share this post


Link to post
Share on other sites

So I have successfully gained access internally... but no matter what I do I can not access my box away from my network on the DS Photo app specifically.

 

If I use DS file remotely it goes right away.

 

I must have something switched wrong somewhere I just don't know where.

 

Please help...

Share this post


Link to post
Share on other sites

I think I finally figured something out... My ASUS router does not like being told what to do by other stuff.

 

I configured all the port forwarding on the router side of things and not on my Xpeno box and everything is working how I want it to now. I can even login with my remote credentials when at home. :grin::grin::grin:

Share this post


Link to post
Share on other sites