New reinstall DSM after successfull working before


Recommended Posts

After installing last update all is broken.

Before that my PC on AMD-8320E with MB Gygabite-970A-UD3P had successfull installation of DSM-6.2.3 with Jun's Loader v1.03b DS3617xs with default extra.lzma.

As mentioned my falt based on DSM 6.2.4-25554.

But...

I've tried to rollback (this instruction), but no success. Ok. I've thought: Let's reinstall it from clear state, like completely new without any additional hardware and old drives.

Done all like decribed in tutorial and in my first time (this link).

 

But after loading Jun's loader - nothing happen. DHCP does'nt register any IP-request. NetCard link is up and ready, router confirming that.

Tried all loaders 1.03/1.04b by default and replacing extra.lzma/extra2.lzma

Network Controller without changes - RTL8118AS GbE.

 

PS: Sorry for my english.

Link to post
Share on other sites

Ha-ha... My previous comment is not correct as it seems.

I've continued my expreiments and found strange. I don't know how to use console without com-port cable.

But... When I try to use loader 1.03b, at initial loading from usb-stick and starting Loader then usb-stick suddenly disconnects and no loading happen looks like no NIC, but no usb-stick. May be this cause? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.