Sign in to follow this  
yonif

Problème avec 7 disques et carte sata Syba sur HP N54L

Recommended Posts

Bonjour à tous.

 

Je suis confronté à un problème et j'espère pouvoir trouver de l'aide ici.

 

J'ai un HP n54L (bios moddé) qui tourne aujourd'hui avec ESXI.

 

Jusqu'à la semaine dernière, j'avais la configuration suivante :

4 HDD 6 to (pour le stockage) branchés sur les 4 emplacements du HP.

Un disque de 250 go pour la base de données de ESXI branché sur le port SATA 5.

Tout a toujours très bien fonctionné.

 

Je viens d'acheter deux HDD supplémentaires pour le stockage.

Je souhaite donc brancher 7 disques sur le HP.

 

6 pour le stockage, un pour ESXI.

 

Pensant bien faire, j'ai acheté la carte Controlleur SATA Syba Contrôleur SATA III PCI-e x1 avec équerre Low Profile Marvell indiquée comme compatible en première page du forum hardware.fr ici.

 

afin de brancher 4 disques 6To sur les emplacements disponibles, l'OS sur le port 5

et relier les deux nouveaux disques 6To sur la carte controlleur fraichement installée sur le port PCIe x1.

 

Malheureusement, ESXI n'arrive pas à reconnaître les disques. Autrement dit, lorsque j'essaye d'ajouter les disques en mode RDM dans ESXI, les disques ne sont pas visibles dans /dev/disks

Aussi, dans le bios HP, dans la partie "Hard disks", les disques sont visibles mais le nom des disques est précédé par le préfixe IDE au lieu de HDD.

Les disques semblent donc détectés en IDE en non AHCI.

Bref impossible à faire reconnaitre par ESXI (et donc Xpenology derrière).

 

Quelqu'un a t'il une idée ? Qui a réussi à faire reconnaître 6 disques de stockage avec Xpenology, si oui, comment ? avec une carte SATA ? si oui, laquelle ?

 

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites
I think the Syba SATA card (Marvel 88SE9120 chipset) you are using is not supported by ESXi, so ESXi can't see it as a storage controller and so any disks attached.

 

There might be a workaround for you here

 

http://www.v-front.de/2013/11/how-to-ma ... -ahci.html

 

Hope this helps

 

J'ai résolu mon problème.

Merci à sbv3000.

 

En espérant que cela puisse servir à d'autres.

Share this post


Link to post
Share on other sites
Sign in to follow this