Antivirus essential not working despite changing DNS


Recommended Posts

Hi a week ago my clamav stopped updating any ideas on a workaround?

The message is as follows despite reinstalling and changing DNS

Update Failed: Your network may be down or none of the mirrors listed in /var/packages/AntiVirus/target/engine/clamav/etc/freshclam.conf is working

Link to post
Share on other sites
  • 2 weeks later...
3 hours ago, Vodka2014 said:

Hi @commandoathens

 

I am getting the same issues. I have changed my settings on my NAS's. I had to change my DNS Settings on my NAS on the Network Settings & Remove my Local DNS.

 

I set it up to the Primary DNS of my ISP and it is working now.

 

I am not sure why this has broken since the 29 March.

 

 

Unfortunately this didn't work for me even after reinstall I cannot update

"Update Failed: Your network may be down or none of the mirrors listed in /var/packages/AntiVirus/target/engine/clamav/etc/freshclam.conf is working. Check http://www.clamav.net/doc/mirrors-faq.html for possible reasons. "

Edited by commandoathens
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.