Accesso servizi NAS durante il boot


Recommended Posts

Salve a tutti,

 

ho trasformato un vecchio PC in una NAS Xpenology e funziona molto bene, ma ho notato uno "strano" problema. Quando accendo il PC NAS se provo ad accedere ai servizi di rete (ad esempio Samba) prima che il boot sia completo, in qualche modo il software "va in crash" (meglio dire "si impalla") e da quel momento in poi non posso più accedere al NAS in alcun modo, né tramite DSM né tramite servizi: devo per forza spegnere forzatamente tramite power off 😨

 

Ho notato che la stessa identica cosa succede anche con un Synology originale, quindi credo sia proprio un problema a livello di sistema operativo della Synology, però nel Synology originale se tengo premuto il pulsante power si spegne correttamente smontando i servizi e i dischi prima di togliere elettricità. Purtroppo sul PC NAS non ho tempi certi, ossia devo aspettare almeno 10 minuti per essere sicuro che il boot sia stato completato, perchè se provo ad accedere prima del tempo succede quanto spiegato sopra.

 

Avete riscontrato anche voi questo problema?

Sapete se c'è un modo di "sbloccare" il NAS una volta che si è "impallato" nel modo di cui sopra?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.