Lorenzo Lanas

New Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lorenzo Lanas

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salve a tutti, ho trasformato un vecchio PC in una NAS Xpenology e funziona molto bene, ma ho notato uno "strano" problema. Quando accendo il PC NAS se provo ad accedere ai servizi di rete (ad esempio Samba) prima che il boot sia completo, in qualche modo il software "va in crash" (meglio dire "si impalla") e da quel momento in poi non posso più accedere al NAS in alcun modo, né tramite DSM né tramite servizi: devo per forza spegnere forzatamente tramite power off Ho notato che la stessa identica cosa succede anche con un Synology originale, quindi credo sia proprio u
  2. La migrazione ha funzionato!!! Dunque, inizialmente ho avuto un piccolo problema lanciando il loader v1.04b (DS918+) perchè non riconosceva la scheda di rete Realtek della mobo P8H77, poi come suggerito da @Vaifranz ho provato la versione 1.03b (DS3615xs) e la scheda di rete è stata riconosciuta immediatamente Ho smontato i 2 dischi RAID (in striping) dal Synology DS214play e montati sul PC NAS, poi ho avviato la procedura come da guida, alla schermata della webstation appare la possibilità di migrare i dischi mantenendo i dati, opzione che ho selezionato, ma poi c'è s
  3. Non ci posso credere: ha funzionato!!! Continuo a parlarne qui per non intasare questo topic...
  4. Grazie per il suggerimento, con la versione 3615 funziona bene. Ora sono alla famosa schermata iniziale, ed è qui che sono terrorizzato di installare i dischi del synology sul PC, perchè temo me li formatti senza salvaguardare nessuno dei dati già presenti sui dischi
  5. Dunque ho seguito alla lettera questa preziosa guida, provato a lanciare Xpenology il 1° file in lista tra i download, cioè synoboot-ds918.zip (Jun’s Loader v1.04b DS918+), applicate le modifiche (come da guida) e scritta l'img sulla penna USB. Arriva alla schermata "Screen will stop updating shortly, please open http://find.synology.com to continue", il cursore continua a lampeggiare 2 spazi sotto ma poi non fa nient'altro. In pratica non carica niente né il kernel né parte il DHCP, entrando nel back-office del modem non rivela neanche la scheda di rete connessa e il LED della scheda di rete
  6. I dischi sono pieni per quasi 9 Tb, purtroppo non ho tutto quello spazio libero, sui computer uso dischi SSD ed ho appunto esternalizzato lo storage massiccio sul NAS. Se avessi potuto fare il backup avrei già formattato senza farmi troppi problemi di importazione seamless dei dati. Comunque farò le mie prove nei prossimi giorni poi scriverò come è andata
  7. Ciao e grazie per la risposta. Sul sito di Synology il mio NAS non viene segnalato come "migrabile" per questo non ero convinto ed è proprio la parte del BACKUP NECESSARIO che mi mette paura: non vorrei perdere i dati solo provodandoci. Vediamo tenterò di procedere con cautela...
  8. Salute a tutti, ho 2 dischi da 5 Tb installati su un Synology DS214play, attualmente pieni per circa il 95% (o più), che erano stati creati originariamente in modalità striping (RAID-0) diversi anni fa, quindi c'è una sola unità logica di 10 Tb totali. Volevo sapere se è possibile montare i dischi su un vecchio PC (P8H77-I, i5-3570 Ivy Bridge, 8Gb) e usarli direttamente con XPEnology senza bisogno né di formattarli né di migrare i dati; cosa per me molto importante visto che attualmente non ho storage capienti abbastanza da contenere tutta quella mole di dati. Non sono