VioStor VS-2104Pro+ to XPEnology


Recommended Posts

I got a great deal on an a QNAP VioStor VS-2104Pro+ and while it runs the QNAP OS, it does not enable loading third party apps or file sharing--it is only an NVR.  I have not figured out how to hack it to allow other QNAP apps  so I will either dump it or try to install some thing else.

 

 

Has anyone successfully gotten XPEnology to work? if so what versions and how stable? thanks

Link to post
Share on other sites

i have sadly tried 1.02b, 1.03 with most models 3615, 3517 and I am at my wits end.  It will load freenas and others, but i get stuck at open the app to find the server.  It never finds an IP or moves.

 

Once it actually said booting kernel, but that was a while back and I cannot remember what combination it was.  

 

The viastor is a NAS released about 2012 with a G550 Celeron CPU running in an 1155 socket. 

 

any thoughts appreciated. This list did not help as i think i ran all combos: 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.