• 0

Unitek USB Docking Station Fails to Recognize


Question

I am looking to back-up my data to a couple of external drives. I bought a dual USB 3.0 docking station. When I plug it into my xpenology 3615xs it get recognized under Storage Manager but do not see any devices to mount under Control Panel-->External Devices. I am using DSM 6.2.3-25426 Update 2

 

When I try to configure under storage manager I get an error "Operation Failed". Status shows not initialized. I tried to format the drives to NTFS, EXT4 and FAT32. They are 16TB drives and I have two of them in the docking station. I tried both the USB 2.0 and USB 3.0 ports. It works find on my windows PC. 

 

The actual model number of the docking station ASMT ASM1156-PM (Y-3026RG)

 

I am using DSM 6.2.3-25426 Update 2, Supermicro X10 motherboard. 

 

Any help would be appreciated. 

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.