[Resolu] QuickConnect


Recommended Posts

Bonjour,

 

Nouveau dans Xpenology, j'essai de faire fonctionner quickconnect sur DSM 5.1 (boot xpenology). J'ai un numéro de série de DSM414. Mais rien n'y fait.

Je pense avoir pas mal cherché, mais je ne trouve pas la solution (si il y en a une).

Je suis passé a coté de quelque chose ou il y a un moyen ?

 

mon syslinux.cfg:

APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=xxxxxxxxxx mac1:xxxxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305

 

Avec comme serial le vrai serial et mac1 l'adresse mac de ma carte réseau (celle du pc).

 

Merci

Edited by Guest
Link to post
Share on other sites

Il y a peu de chance que cela fonctionne d'après moi... d'autant plus que l'adresse mac du pc ne va pas être dans la base des adresses MAC de Synology. Pour mémoire les adresses MAC Synology commencent par 00-11-32-x-y-z ... Il faut se souvenir que Xpenology ne transforme pas le PC en un VRAI synology...

Pour ma part je ne suis pas un fan de quickconnect et je préfère gérer "en manuel" (voir mes différents tutos ) , car en plus Quickconnect induit une latence je trouve...

 

Néanmoins d'après ce post : viewtopic.php?f=13&t=5174 ,il semblerait que ca puisse marcher en utilisant l'adresse MAC du Synology concerné ... mais peut etre y aurait il des conflits d'accès ...

Link to post
Share on other sites

http://[/url]Effectivement CloudStation semble répondre à ce besoin. Mais je n'ai pas encore pris le temps de le tester (il va falloir que je m'y mette :wink: ) . Je sais que sous iPhone il est existe une application Nastify dont plusieurs disent du bien, mais la encore pas encore eu le temps de tester. Malheureusement elle n'existe pas sous android.

Sur PC tu peux utiliser SyncBack ou FreeFileSync.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

bonjour,

j'ai un syno ds212, et même en utilisant son SERIAL et son adresse MAC, chez moi cela ne fonctionne pas, j'ai le message "erreur inconue" lorsque j'essaie de parametrer le Quickconnect. Quelqu'un aurait une idée ?

 

Pour info j'utilise un NAS Thecus N2200XXX (avec 2 ports Gigabit) sur lequel j'ai installé Xpenology directement sur le disque de boot.

 

J'ai aussi une clé USB xpenology avec laquelle je boot sur un PC et j'ai le meme problème. Pourtant dans les 2 cas le serial et l'adresse MAC sont bien affectés à mon matériel, je le vois dans les infos du DSM 5.1

Link to post
Share on other sites