Tiggy

Plex: file not supported

Recommended Posts

Hi, as I had at home an unused ITX pc, assebmled with an ASUS AT5NM10-I (Intel Atom D510 (Intel NM10)) and 2Gb of DDR2 RAM, and I got crazy with Freenas, I tried to install Xpenology and I succedeed in a very smooth way :eek::grin: . I also installed Plex Media Server Plugin, as I already used it on my notebook, and tried to reproduce video stored in the NAS through my client device (universal player Oppo 105 connected to a projector beam). My Oppo player recognises both servers (Plex and Plex on NAS, and they share some files/directory allocated on the NAS in their respective libraries) but if I select a file on "Plex NAS" - no matter what kind of format or extension - the answer is always that "the file is not supported", while the same file selected through the Plex MS installed on my notebbok is correctly streamed. :???:

I concluded that while my i7 notebook processor is able to reproduce any kind of media, my NAS pc is not; nevertheless, I think that the Atom 510 should be strong enough to stream at least standard definition movies, so I wondered if I missed to install some codec pack or if I missed to set up properly the plex installed on the NAS :roll:

Is there a way to make the client (i.e. Oppo 105) read/reproduce the file allocated on the NAS?

Can anyone give me an help or suggest any kind of work around solution in order to have the best from my Xpenology machine?

Tnx in advance for your kind attention

Tiggy

Share this post


Link to post
Share on other sites