Astina

Perte de volume après downgrade

Recommended Posts

Bonjour,

d'abord environnement: Xpeno installé sur Proxmox.

 

Suite a une fausse manœuvre, j'ai du refaire l'installation de xpeno (version 5.2).

 Dsm me dit de créer un volume mais j'avais déjà deux volumes sur mon ancienne installe...

Dans le gestionnaire de stockage, je vois bien les disques qui sont initialisés mais sans volume adressé... (cf images)

 

Comment adresser mes disques en volume SANS perdre de données?

 

Merci d'avance pour votre aide!

 

 

xpeno1.jpg

xpeno2.jpg

Share this post


Link to post
Share on other sites

Salut,

 

 

quand tu as refais l'installation, as-tu cliquer sur formater les disques xxx ? Si oui c'est mort.

Sinon tu as quoi dans Groupe de disques et dans volume ?

Share this post


Link to post
Share on other sites

Bonjour nicoueron,

 

Alors je n'ai pas formaté la partiton data et que ce soit dans groupe de disque ou volume je n'ai rien...

Share this post


Link to post
Share on other sites

Bon je me réponds:

 

Je penses que le format des partitions change à partir de 6.2, donc après plusieurs tentatives de passer en 6.2, il a enfin reconnu mes partitions et ce sans pertes de données!!!

 

Bonne journée

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.