• 0

DSM 6.2.2 DS918+ ITX-J4105 HDD Hibernation


Question

Hello,

 

i've already read some posts about hibernation but couldn't find the answer i'm searching for.

I'm intersted in HDD hibernation mode because I don't use my DS daily and it's in my living room. I can clearly hear the disks spinning while watching a movie etc.

The function in the control panel isn't working as expected, I only could find one entry where the DS stated "Internal disks woke up from hibernation." The rest of the time the disks were spinning even if the DS wasn't in use.

The only package i have installed is "Synology Drive Server: When there are any devices connected to Synology Drive server." and i'm using DDNS

 

- DSM version prior update: DSM 6.2.2-24922 UPDATE 5

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: 0.8_syno ds918+

- Installation type: BAREMETAL - ASRock J4105-ITX

 

In this post

is an "fix" described how to get hibernation to work.

But i'm not sure what happens after the reboot because I have already used a custom extra.lzma used to get my network card to work.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 3/9/2020 at 6:28 PM, LimitedModz said:

Hello,

 

i've already read some posts about hibernation but couldn't find the answer i'm searching for.

I'm intersted in HDD hibernation mode because I don't use my DS daily and it's in my living room. I can clearly hear the disks spinning while watching a movie etc.

The function in the control panel isn't working as expected, I only could find one entry where the DS stated "Internal disks woke up from hibernation." The rest of the time the disks were spinning even if the DS wasn't in use.

The only package i have installed is "Synology Drive Server: When there are any devices connected to Synology Drive server." and i'm using DDNS

 

- DSM version prior update: DSM 6.2.2-24922 UPDATE 5

- Loader version and model: JUN'S LOADER v1.04b - DS918+

- Using custom extra.lzma: 0.8_syno ds918+

- Installation type: BAREMETAL - ASRock J4105-ITX

 

In this post

is an "fix" described how to get hibernation to work.

But i'm not sure what happens after the reboot because I have already used a custom extra.lzma used to get my network card to work.

 

Dont work. When you change the extra.lzma and reboot, the network card disabled.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.