Sc0ut

Smb/cifs copy to usbshare (external USB 3.0 drive) crash

Recommended Posts

When I copy a file from windows or android (es file explorer)to a map on external usb 3.0 drive attached to xpenology box the file manager in DSM won't open anymore the external usb folder. The whole DSM becomes unresponsible. Later I can access other share folders (volume folders) but not anymore the folders on external drive. I have to restart xpenology.

 

Copy paste to the volume folders works without problems. When I copy the file to external usb over file manager in DSM everything works ok, no hickups or freezes.Just copy from windows or android, linux... environment (smb cifs) provokes a error.

 

Hardware

Asrock q1900 itx

2 gb ram

2x1 TB WD RED

Toshiba 750GB external usb drive

 

DSM 5.0, update 3

Share this post


Link to post
Share on other sites

Same problem with HP gen8 Xpenology DSM 5.0-4528 Update 2, 4x4TB WD, 2GB RAM.

External usb (2.0 or 3.0) HDD's working fine from file station, but under windows drive mapping, only read.

When I try to write it freezes.

Share this post


Link to post
Share on other sites

Hello all,

 

Seems that I also have the same issue like yours. My XPEnology setup is a HP Microserver Gen 8 with Intel® Xeon® E3-1220L CPU and 2x 8GB RAM.

XPEnology freezes when I try to write to my external HDD [WD Elements 2TB] connected via USB 2.0

The HDD works fine when it is being connected to my notebook. I also tried with different drives from other vendors, but the issue persists.

Tried changing the USB port to 3.0 or the front panel plugs, but still no change.

Browsing, copying, moving, deleting works fine from the DSM web interface, but it freezes when I do anything except browsing from my Notebook/PC and Android devices.

I currently have installed the DSM 5.0-4493 Update 7 on my Microserver.

In case I can help you debugging, please just tell me.

 

Thanks

Share this post


Link to post
Share on other sites