Keido

Changement processeur LGA1150

Recommended Posts

Posted (edited)

Bonjour,

 

Mon Nas commence à arriver en limite de puissance calcul lors d'une utilisation de plex qui demande du transcodage sur de grosses résolutions (1080p en général mais j'envisage l'avenir avec plus de vidéos 4K).

Le processeur monte vite à 98-99% de charge et la vidéo s'arrête de brefs instants le temps de la mise en tampon ... Ce qui est plutôt embêtant.

 

Ma config actuelle :

Version du DSM : DSM 6.1.7-15284 Update 3

RAM : Corsair Value Select 4 Go DDR3 1333 MHz CL9
Processeur : Intel Pentium G3220 (3 GHz)
Carte mère : Gigabyte GA-H97N-WIFI

 

Je cherche donc à changer le processeur pour quelque chose d'un peu plus costaud !

J'ai donc besoin d'un processeur compatible avec ma carte mère (socket 1150) doté d'une partie graphique pour ne pas à avoir à en rajouter une séparée et qui serait capable de transcoder deux vidéos 4K sur plex en plus du fonctionnement normal du NAS.

 

Pour l'instant mon choix s'oriente vers un i7-4770, mais peut être qu'un I5 suffirait.

 

Le changement de processeur sera t'il transparent pour DSM ou faudra t'il faire une récupération/restauration du système à l'issue ?

 

Je pense que les 4Go de RAM suffisent mais je veux bien votre avis là dessus aussi ;)

 

 

Merci à vous pour le coup de pouce.

 

Keido

 

Edited by Keido

Share this post


Link to post
Share on other sites

Salut

Avec le transcodage hard tu devrais sans soucis pouvoir transcoder un flux avec ton G3220 , mais pour cela il te faut un SN valide et le plex pass.

 

Avec un i7-4770 sans trancodage hard, tu tiendra 4 flux 1080p !

 

Plex est gourmand en ram 4Go, cela est le minimum ;)

Share this post


Link to post
Share on other sites

Salut,

Pour le plex pass pas de soucis, le SN ça va être plus chaud ;), En plus j'ai pas encore franchis le cap de la mise à jour 6.2 ;)

 

4 flux 1080p c'est largement suffisant pour mon utilisation. Ça devrait passer avec 2 flux 4K ?

 

Je verrais pour me prendre une barrette de 4Go de plus, c'est pas pour ce que coute la DDR3 ;)

 

Merci pour ta réponse

Share this post


Link to post
Share on other sites

Salut,

Voici un peu de lecture au niveau de la puissance requise pour le transcodage https://support.plex.tv/articles/201774043-what-kind-of-cpu-do-i-need-for-my-server/

Attention, les puissances sont données pour le transcodage software !

 

Pour la 4K, plex recommande mini un intel i7 3.2Ghz, comme un i7-8700

aksk91k.png

 

Voici un comparatif des 3 CPUs

adLmxMi.png

Le i7-8700 a 15000 points ( recommandation mini par Plex pour de la 4K ), ton i7-4770 a 9700 points, ton G3220 a 3100 points.

 

Conclusion, meme avec ton i7-4770, la 4K cela va etre compliqué ! Plex recommande mini 12000 points pour de la 4K SDR.

 

Pour ce qui est du transcodage hard, je ne serait t'éclairer sur ce point, je suis beaucoup moins "caler" niveau GPU :)

 

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai changé mon processeur par un I7-4770, mis à jour pour DSM 6.2.2-24922 Update 3 après avoir testé une installation propre sur un disque dur qui trainait pour vérifier que tout soit fonctionnel.

 

Suite à la mise à jour j'ai accès à l'interface WEB mais après quelques secondes ou tout à l'air de fonctionner parfaitement mes services tombent un par un, je n'ai plus accès à file station, plex ni même les dossiers partagés avec windows ou l'accès FTP.

 

Dans panneau de configuration > réseau > interface réseau je n'ai rien (j'ai une fenêtre avec écrit chargement... qui tourne en boucle)

 

Parfois même, en accédant au panneau de config j'ai un message qui me dit de me reconnecter à DSM (voir capture)

 

Je me demande si il n'y à pas un soucis de carte réseau qui ne fonctionne qu'à moitié ... c'est étrange.

 

Je veux bien un coup de main ;)

journaux.JPG

config.JPG

interface reseau.JPG

reseau.JPG

Share this post


Link to post
Share on other sites

Salut, 

Se me rappelle beaucoup mon soucis que j'avais ici https://xpenology.com/forum/topic/13885-resolu-maj-617-vers-62/

  • Thanks 1

Share this post


Link to post
Share on other sites

Bien vu, réinstallation propre et import de la config à l'issue et ça refonctionne.

 

Merci beaucoup

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.