Jump to content
XPEnology Community

Virtual Machine Manager doesn't work on my XPE


Recommended Posts



It makes now 3 or 4 months at least that i'm searching to create a Windows 10 Virtual Machine but i always have an error message (look at img1). In French, it tells that there is no network available and finally tells me to go in the "Network" tab.


Then, I go to Network tab and try to create a new Virtual Network I suppose and, here is another problem (img2), it tells me that there is no network interface available... So, i'm just stuck at the moment and can't create anything.


I'm using DSM 6.1-15047 with Ryzen 3 2200G, 8GB RAM and my motherboard is an ASRock B450M-HDV R4.0. VMM is the only package who is doesn't work, all the others work perfectly.


Thanks in advance for your help, if you need more informations, you can ask them to me.



Link to comment
Share on other sites

I think that the AMD arquitecture in background is the responsible of your problem. I've tested the VMM in two different HP Microserver  generations AMD and Intel, the result it's that in AMD the VMM not works and on Intel CPU works perfectly.


One option is to use the phpvirtualbox to virtualize instead of VMM with AMD cpu.

Link to comment
Share on other sites

Yes, I think that's the problem. I already tried two times phpvirtualbox. One time it worked but it was impossible to access to the virtual machine that i just created, same thing after the port forwarding. And now, it's just impossible to access to phpvirtualbox, I have this error (img). It tells that it's impossible to reach the page and i don't why because I followed a tutorial...


Thanks for your help.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...