Netzwerk Probleme ASRock Q1900B-ITX


Recommended Posts

Hallo ich habe ein ASRock Q1900B-ITX Board mit der DS3617xs.

 

Letztens ging die Weboberfläche nur noch sehr langsam also startete ich die NAS durch tja siehe da Sie startet zwar vom USB Stick aber findet kein Netzwerk mehr

Der Netzwerkadapter euchtet beim Kabel Grün aber blinkt nicht mehr Orange.

 

Dürfte ein Treiber Problem sein oder?

Kann ich das wieder fixen?

 

Lg

Edited by Blaccky
Link to post
Share on other sites
3 minutes ago, seb1992 said:

Meine Station wollte sich ganz am Anfang nicht im Netzwerk finden lassen, hat sich auf keine IP gegeben oder so.

Hast du im Bios die Option C1 auf disabled gesetzt? daran haperte es bei mir :).

 

C1? was ist das bzw. wo finde ich das?^^

Link to post
Share on other sites
1 hour ago, jensmander said:

Welcher Loader und welche DSM Version? Bitte bei solchen Fragen immer mit angeben.

 

Das Board hat eine Realtek Karte, die ab Dsm 6.2 meist nicht mehr unterstützt wird. Hast Du Upgrades installiert oder Autoupdates aktiviert?

 

Sorry :)

Loader: 1.03b

DSM: 6.2-23739

 

Kein Upgrade installiert und Auto Updates sind auch aus :)

 

Kann ich die Treiber nachladen? Ist ja im Prinzip ein Linux System.

Link to post
Share on other sites

Du müsstest hier im Forum mal nach „extra.lzma“ suchen und der genauen Bezeichnung Deiner Nic (Realtek 81xx?). Alternative wäre eine Intelkarte oder der „Trick“ mit dem 1.03b für die 3615. Dabei erstellt man einen neuen Stick, übernimmt die Mac der Karte und startet die Nas darüber. Die Installation der 3617 bleibt dabei erhalten.

Link to post
Share on other sites
11 hours ago, jensmander said:

Du müsstest hier im Forum mal nach „extra.lzma“ suchen und der genauen Bezeichnung Deiner Nic (Realtek 81xx?). Alternative wäre eine Intelkarte oder der „Trick“ mit dem 1.03b für die 3615. Dabei erstellt man einen neuen Stick, übernimmt die Mac der Karte und startet die Nas darüber. Die Installation der 3617 bleibt dabei erhalten.

 

Ich teste es gerade mit ner anderen extra.lzma, danke schonmal für den Tipp :)

Sonst muss ich es mit dem 3615 Loader probieren :) 

 

Ne Intel Karte geht sich bei mir leider nicht mehr aus hab in dem einzigen Slot ne Sata Erweiterungskarte

Link to post
Share on other sites

Try this image

 

 

 

2 hours ago, Blaccky said:

 

Ich teste es gerade mit ner anderen extra.lzma, danke schonmal für den Tipp :)

Sonst muss ich es mit dem 3615 Loader probieren :) 

 

Ne Intel Karte geht sich bei mir leider nicht mehr aus hab in dem einzigen Slot ne Sata Erweiterungskarte

 

Link to post
Share on other sites

So habe nun den Trick mit dem DS3615xs Loader probiert.

 

DS3617xs blieb nicht also hab ich sie einfach migriert klappte perfekt jedoch steht nun bei Prozessorkerne das ich nur zwei besitze statt vier...
Kann er trotzdem die 4 nutzen? oder nutzt er nur noch die 2? Gibt es sonst große unterschiede?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.