Jump to content
XPEnology Community

Installation problem with boot key on Z390 extreme 4


Recommended Posts

Hello to all members of Xpénology community,

Please excuse me for my English, but I use Google Translate.
It is with enthusiasm that I decided to buy the components of a new computer, when I discovered the help of the members of the community Xpenology!
Unfortunately, I can not start my installation, while other members of the community use the same motherboard.
Here is the list of my material
- Motherboard: ASROCK Z390 EXTREME4
- CPU: i8-8700 K
- RAM: 2 x 16 GB in 2600 MGhz
- CRUCIAL SSD drives
I downloaded Xpénoboot and created a bootable key with Win32 Imager.
At startup I press the F11 key so that the computer starts on the key.
The Boot GRUB menu appears for 2 seconds, and then the following screen soon indicates:
Carly console in decompress kernel. decompressing img linux ... parsing ELF ... done. Booting the kernel.
Here is an image

 

2020533321_bootGRUB.thumb.jpg.4e9bb7bb40371f51f1a1ac39859808e4.jpg

 

 

I do not see any writing between the two screens.
I run Synology's wizard on another computer plugged into the same network, but problem it does not detect anything!
I try the experiment with at http://find.synology.com, same result, it does not detect the new synology.
I launch the IP SCAN application on my iMac, it also does not detect the new Synology.
I download my Xpenoboot files from the MEGA website https://mega.nz/#F!yQpw0YTI!DQqIzUCG2RbBtQ6YieScWg!HA4wSIpI
I tried to use another version DSM 6, DSM 6.1., DSM6.2., Same result, unable to detect SYNOLOGY on the network.
Does anyone have an idea to help me?
Is this a material problem? a setting to do in the bios? or a network problem? or a file problem?
I do not know what to do ?
I spent so many hours trying to solve this problem, that I ended up telling myself, I will install Windows Server 2019, but new problem, there are no drivers for this card that supports Windows Server .
I would be extremely grateful if you could help me.
Thank you in advance !

Link to comment
Share on other sites

There are some users with the same mainboard but afaik they use separate Nics for it, mostly server adapters.

 

Server 2016 & 2019 don’t support consumer nics anymore. Without driver modifications you can’t install drivers for these.

Edited by Polanskiman
Removed moderation comment.
Link to comment
Share on other sites

If it’s not detected after the initial boot screen (which shows nothing more as seen in your screenshot, pretty normal) then your Nic is not recognized. You can physically check for a connection if your Nic‘s leds are on and blinking. 

 

You have three options:

 

- search for a modified/custom lzma which works for your nic

- add a supported Nic with Intel chipset

- use a Hypervisor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...