rockuman_ex

Package centre - Server busy

Recommended Posts

Can someone please help me.

 

My package centre (build 4458) stops working now.

 

For some reason it keeps saying "Server is busy".

 

I tried adding custom path: http://packages.synocommunity.com same thing.

 

And I have set the DNS to google's 8.8.8.8 and 8.8.4.4, same thing

 

Set the DNS to my ISP's, same thing

 

Set the DNS to auto, same thing.

 

 

 

It used to work no problem, I could download files using torrents no problem.

 

I can access the server outside of my network no problem.

 

Everything is working fine, except Package Centre.

 

The last thing I did was adding a serial number on the server, but after that I could still access the package centre, when a few days later, out of a sudden, I couldn't.

 

 

Can some one help?

Share this post


Link to post
Share on other sites

I believe that I have found a work-around for my own hardware/configuration... I am reluctant to post what I found and the fix there in... Not trying to get my work-around shut down by the syno-folks!

 

Send me a message... you can join the guinea pig party!

 

Same issue(s):

Existing build running 4.2-3211 stopped seeing packages one day not too long ago with messages about connectivity.

 

New Build/New Hardware running Nanoboot 5.0-4493(&4482): Tossed Network Error. Tried Serial # changes, virtualizing... denied!

 

Applied my "work-around"... insta-packages! New & Old.

 

I can understand their desire to prohibit access to their own internally developed applications... but the community?! Really?!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now