gth44

ASRock E350M1 mit XPenology auf DSM 6.2

Recommended Posts

Hallo zusammen,

 

nach nun zwei Tagen Nervenaufreibenden Installationsproblemen wende ich mich an euch:
Ich habe ein ASRock E350M1 mit 2x 3 TB HDD, 4 GB RAM und Juns Loader 1.03b auf einem USB Stick.

 

Derzeit setze ich noch auf eine 3615xs.pat - aber diese macht nur probleme. Installiere ich bspw. ein Community-Addon wie pyload, startet die Kiste nicht mehr ordentlich neu. Der Loader scheint zu laden, aber danach finde ich den Rechner nicht mehr im LAN (weder via find.synology.com noch via Synology Assistant). Selbst die Installation der "Critical Updates" führt dazu, dass ich das Gerät "verliere".

 

Hat jemand von euch irgendwelche Tipps und Tricks, wie ich die Kiste stabil bekomme? Dass ich das letzte Update auf 6.2.1 nicht installiere, ist klar - aber 6.2 und Update 1 + Update 2 sollte ja eigentlich funktionieren.

 

Habt ihr irgendwelche generellen Tipps? Vielleicht sollte ich das 918+ pat probieren, welches man hier öfter im Forum findet? Oder gibt es alternative Bootloader, oder, oder, oder ... ?

Share this post


Link to post
Share on other sites

AMD Chipsätze & CPUs sind seit DSM 6.X immer problematisch. Wenn Du bei AMD bleiben willst, dann verwende lieber den 1.02b Loader und DSM 6.1. Aber auch da gibt es keine Garantie über die Lauffähigkeit. 

Share this post


Link to post
Share on other sites

Ich würde ggf. auch auf ein Intel Pendant switchen, wenn jemand etwas günstiges in Petto hat was stabil läuft (inkl. Software RAID 1). Gibt es da noch etwas mit DDR3 RAM?

 

Mittlerweile ist mir aufgefallen, dass es wohl daran liegt, wenn ich eine zweite Festplatte dazustecke - dann geht das Ganze kaputt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now