Bulok

Transition Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bulok

  • Rank
    Newbie
  1. Aucuns Metadata trouvé pour Video Station

    J'ai trouvé la solution !!!! Grâce à toi et mes bidouilles Voici comment j'ai fais : Vous aurez besoin de WinSCP - J'ai tout d'abords arrêté le paquet VidéoStation : Centre de paquets -> VidéoStation -> Action : Stop - Ensuite, j'ai téléchargé le fichier qui se trouve ici : https://supportex.synology.me:5001/sharing/kUhdDwxjO , trouvé grâce au lien que tu m'a donné (https://forum.synology.com/enu/viewtopic.php?f=222&t=132987&p=494451&hilit=poster#p494451) - Une fois le fichier reçu, l'ouvrir avec winrar, puis une fois dedans ouvrir package.tgz - Décompressé le dossier Plugins n'importe où vous voulez. - Connectez-vous à votre DSM avec Winscp en tant que root !! Dans identifiant, mettre root, et comme mdp votre mot de passe administrateur. - Rendez-vous dans le dossier target de VidéoStation : (lors de la connexion, vous êtes dans le dossier root, cliquez sur "..") /var/packages/VideoStation/target/ - Glissez votre dossier plugins à cet endroit et confirmer l'écrasement/remplacement des fichiers. - Retournez sur votre page DSM et relancez le paquet VidéoStation. Voila. Ça à fonctionné à merveille pour moi
  2. Aucuns Metadata trouvé pour Video Station

    Arf, l'histoire d'un moment j'ai cru que tu étais mon sauveur ^^.... Mais il m'est impossible d'installer ce package ... Ce paquet n'est pas pris en charge par la plateforme de DiskStation. En tout cas je suis rassuré de voir que je ne suis pas le seul à avoir ce problème ^^. Merci pour ton lien et ton coup de main
  3. Bonjour à tous. Je viens vers vous car je sèche sur un problème qui m'est apparu cet après midi ( et ça fait 5h que je sèche sans trouver pourquoi ^^ ). Je tourne sur Xpenology depuis 2013, avec actuellement la version 5.2-5592 d'installé sur une config faite exprès pour. Donc voici mon problème : J'ai dû arrêter le "nas" en maintenant le bouton power car il ne me répondait plus lorsque je voulais me loguer dessus ( en Ethernet comme internet ... mais c'est la faute à ma box). Depuis j'ai voulu refaire une petite session de tri dans les infos/metadata de Vidéo Station concernant mes fichiers sauvegardé. Et je n'arrive absolument à rien... Ma configuration concernant l'indexation des fichiers n'a pas changé. Lorsque j'essaie de manière manuelle, il ne me trouve rien (il m'affiche : pas de données en bas à droite de la recherche) peut importe la langue dans laquelle je lance la recherche cf l'image ci-dessous : L'indexation est correctement configurée ( enfin je pense, ça fonctionnait bien avant). J'ai testé avec Plex, lui arrive à tout me faire sans aucuns problèmes mais je voudrais rester sous Video Station. J'ai désinstallé Video Station, Serveur Multimedia, redémarré la bête, supprimé les dossiers indexés de la bibliothèque, mais rien n'y fait.. Du coup, je suis ouvert à toutes propositions ou idées qui pourrait me permettre de retrouver une interface plus sympatoche Merci d'avance pour votre aide !
  4. [Demande d'aide] Partage de connection

    En effet, je parlais de switch, dsl ... T'ant que je peux brancher une arrivée internet dessus, afin qu'il la redistribue à plusieur pc c'est ce qu'il me faut ... Pour les prix ldlc je savais pas ^^ merci pour l'info. edit : du coup je partirais bien sur celui-ci : http://www.ldlc.com/fiche/PB00125880.html Dans mes prix, et en plus en 12v, comme ça je sors de mon alim pc en molex modifiée et je rentre directement dedans ...
  5. [Demande d'aide] Partage de connection

    Merci pour le lien, mais c'est ldlc pour professionnel ... le prix est pas le même en paticulier ... Je pensais plus partir sur cvedlui-ci : http://www.ldlc.com/fiche/PB00143092.html ( comme ça j'embarque le serveur/nas ) lors de mes lan chez mes amis et il ferra office de routeur ^^ .. Etant donné qu'il sera dans un boitier fait sur mesure je vais integrer directement le switch à côté du panel I/O de la cm ... Est-ce que ça fonctionne suffisamment bien pour 5 pc + une connection internet ?
  6. [Demande d'aide] Partage de connection

    C'est ce que je me suis dit au final, un p'tit 4 ou 8 port en 10/100/1000 ... Je voulais surtout m'éviter d'avoir à acheter un boitier en plus, avec des cables en plus et tout le tralala .. Merci en tout cas pour vos réponses
  7. [Demande d'aide] Partage de connection

    Je suppose que je demande l'impossible ?
  8. Bonjour à tous. Tout d'abors, je tiens à remercier votre communautée pour les choses que j'ai apprise ici ... Voici déjà mon matos : CM : Zotac A75-ITX Wifi rev:B Proc : AMD A8-5500 Ram : 2x 2Go Kyngston Hyper Blu 1600Mhz ( mais ne fonctionne qu'à 1333 sur la cm .. :/ ... ). HDD : 2x Western Digital Red 3 To (WD30EFRX) Alim : Be Quiet ! TFX 300W Version DSM : 4.2 Tout foncitonne correctement mais .. (le BT et le wifi ne fonctionne pas par contre, module non trouvé .. ) La CM dispose du wifi et 2 Port Ethernet. Mon serveur est connecté à ma Box Numéricable par Ethernet. J'aimerais pouvoir connecter mon pc sur mon serveur par ethernet également, mais que celui-ci puisse avoir internet. (Actuellement je n'y arrive pas ).. donc en gros, que le serveur fasse le partage de connection... Si en plus je pouvais également mettre le wifi en mode infra (comme un routeur) afin d'y connecter pc portable ou tel ça serait top ... Donc question simple, Est-ce que c'ets fesable, et si oui pouvez-vous m'aider un peu ? Si non, existe-t-il un OS qui me permettrais de faire pareil que DSM avec ce que je demande en plus. PS : autre question qui n'a rien à voir ... est-il possible de mapper un lecteur sur un pc mais pas en local ? ( sur internet ^^ ).. Merci d'avance pour vos réponses