AxlxA

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by AxlxA

  1. Schnapps - Are you no longer using Hyper-v in windows? Straight up baremetal? I have mine since 2014 and On a hyper-v under windows 2012 R2. It's still on xpenoboot and DSM 5.2..... I probably wont do bare metal the way you are doing unless there are some extremely good reasons.
  2. Still trying to optimize my network speed. It's still only going as fast as 50MB/s to 60MB/s to write. Right now the Xpenology on hyper-v is running SHR with 2 disk. I tried lan speed test and still yields about 400-500mbps only. In DSM settings, it shows as HALF-DUPLEX under lan. Any reason why this wont show up as a full-duplex? There's also another issue of the transfers seeing a saw-tooth pattern, high then low then high over and over. The follow transfer was done on host machine to hyper-v Xpenology from SSD to the SATA 6tb shr (mirror with 1 disk).
  3. I have only 500gb of data on the 6TB disk. I found within DSM the status of expansion. After about 24 hrs. Okay totally done. >30hours. so slow.
  4. Quick question for you gents and ladies, I just got my second 6TB drive, originally running 1x Segate 6TB in single disk mode within XPEnology under windows 2012 R2 hyper-v. Now I got a second 6TB drive and added it successfully. Now I am in the process of expanding the volume with SHR. How long does it take to do this volume? because I've waited about 24hrs already. What is the proper math to calculate this? It's currently hooked up to my PCI-e SATA II card (yep II) and not the Asrock Q1900-ITX mobo SATA (reserving it for my SSD and what not).
  5. (plex) I can cast 1 stream at 1080p, but when I want to run more than 1 transcodes (we own 2 ipads, 1 chromecsat, and a nexus 7 (and galaxy s4 and note 3). I just want to make it so it wont have to transcode. Also I hate it when it transcodes, it loses the original quality, even when it supposedly transcodes only audio stream, and direct stream the video - i can still tell there's a difference. I've tested this with samsung's smart-tv app (zero transcode) and force transcode like chromecast, ps4 app, or forced transcode by using embedded subtitles. I think when it comes to a tv client, best i
  6. Schnapps - You are the reason why I went Asrock Q1900-itx/windows/xpenology as hyper-v. =p So far running beautifully. Now i'm thinking maybe I should use this as an HTPC as well since I have trouble streaming to TV through chromecast, ps4 app, or even the samsung tv app(slow as a snail with 30 sec GUI loading)
  7. I dont think anyone has been successful at ESXi on this mobo. I may be wrong though. That is why I went the Windwos Server 2012 R2 route.
  8. What transfers do you get right now? Where are you sending between? I had an issue transfering from my windows 7 desktop to my windows 2012 server R2 + hyper-v xpe. The speed was about 30-40MB/s. I disabled a bunch of things on the NIC on server side(i narrowed it to the server side) and my speed is back to 70-90MB/s (about 700mbps with iperf)
  9. XPEnoboot didn't work for me. I was able to get to the update/migrate option, loaded all the drivers/modules and on login prompt. Tried launching syno asistant and I get for Status: Configuation lost I am using harddrive passthrough... wonder why I'm failing. Ah figured out why it wasn't worked. SCSI hyper-v hdd's is not supported. Tried setting it to IDE but still no go. I have revert back to DSM 5.0 update 2 after a series of reboot and reinstalls. Thank god my data is intact.
  10. My edits were done in Windows Server 2012 R2's NIC settings. I have only 1 harddrive for now, but the transfers were done with iperf AND to both window's server and XPEnology. Server resides on a OCZ Arc 100 240gb SSD and the XPE resides on passthrough seagate 6tb hdd.
  11. HI nickjames, I have the case you're asking about. The back of the case has a fan switch controller. It takes a molex 4 pin power to feed it. and in the controller has 3 connectors for your case fans. So all you really need is 1 4pin molex from your PSU and just plug the case fans into the controller. Easy. ****************************************************************************************************************** Second order of business. I reviewed my gigabit lan speed problem. A reminder of the pertinent: Asrock Q1900-ITX Windows Server 2012 R2(R2) + Hyper-V Xpenology(Xpe)
  12. Are those 3TB empty? Have you tried making the drives passthrough by doing what xpenology.nl's guide says? make the drives offline in Windows Disk management. Then boot up XPE and see your DSM recognizes them?
  13. I have the Q1900-ITX you're talking about and yes it can transcode ONE stream of 1080p 20mbps. But if you want it to do more than 1, it won't be powerful enough. I tested it on a 14gb 1080p movie file onto a Nexus 7 with forced transcode(subtitles) and an ipad 3(transcode down to 4mbps quality). It works with one device, but once the second one starts, it stutters and lags behind.
  14. AxlxA

    AD2550R/U3S3

    I read some people were able to make USB work by changing usb options in bios from "auto" to "Enable".
  15. Thanks, I set the server to 1gb, working great! Now I can use the ram for other hyper-v
  16. Question: How much ram should I have for XPEnology? I forgot to ask/look but I currently have 8gb ram total, 4gb for XPENology. I am now thinking this is too much? I don't run any apps in xpenology. Main thing I care about is transfer speeds(does it use ram as cache?)
  17. Tinkered with the box for the whole day and not sure what did it but now I transfer from windows 7 to xpenology hyper-v @ 75-80MB/s. One of the things I did was in windows 7 command prompt: netsh interface tcp set global autotuningl=normal Many guides said disable... tried that first and speed fell even worse. Then today I made it normal and speed is now back up to better than before. Switching Cat5E cables didn't help and plugging it in to the unmanaged switch vs my Asus RT-AC68U didn't change a thing either.
  18. Okay I can live with 50MB/s since that's how fast I transfer to/from my ReadyNAS Pro 4 with 4x 3TB in raidz-1. Just tested this J1900 with Plex transcoding. It can only handle one 1080p stream at a time for transcodes. I guess I was hoping too much out of this little Celeron. Highest temp I saw while transcoding was 53C. Idles around 40C. In a Fractal Node 304 case with fans on LOW. Thank you Schnapps and everyone in this post for fixes/issues. I'm happy I got my server running. CPU: J1900 2.0ghz Quad Core MObo: Asrock Q1900-ITX Case: Fractal Node 304 PSU: Corsai 400W (4 years
  19. Okay got my stuff set up and booted. Hyper-v installed nanoboot + xpenology. I just did a test transfer of a .mkv 1.8gb file. It went at about 50MB/s ... I was hoping for something MUCH better... Any idea?
  20. That looks interesting Schnapps. That would add one more SATA device to your set up. Question. Did you use nanoboot or gnoboot for your install? I plan on adding a Rosewill PCI-E to 2x SATA + 2x eSATA controller card to my set up and would like to figure out if it supports the card off one of those boot roms. http://www.newegg.com/Product/Product.a ... 6816132014
  21. I thought the mini-pci-e is a "half size" one. So i think only Wifi cards fits that half size description (ones that are not too long). Although I did find a ssd that may fit, but questioning how realiable this thing is. http://www.newegg.com/Product/Product.a ... -_-Product
  22. Followup question, did you set the hard drives for your xpenology as PASSTHROUGHs?
  23. Thanks Schnapps. I will go for Windows Server 2012 R2 + HyperV role. how much does an OS like this take? I want to make sure my SSD has enough space for that and VM images like Xpenology and Ubuntu and whatnot.
  24. Schnapps, thanks. Your posts are the reason I bought the J1900. So even with Win Server 2012 R2, the power consumption didn't change? I have a OCZ Arc 100 240gb I'll use for the OS and I am split between MS Server + HyperV core vs just straight up Hyper-V. I'll be asking you many questions in the coming week for my install =p
  25. Hi all, I just ordered this mobo Asrock Q1900-ITX and planning to stick it into a Fractal Node 304 (6 hdd bays). I was initially planning on ESXi but I guess that has shown not to work. What other virtualization options are easiest for a newbie? I have experience with virtualbox but I think I can give hyper-v a go(there's guides). My question would be for those that have Hyper-V installed - Can I run this off a USB drive? I'd like to keep the sata ports for scalability with large HDD's. My goal with this box is to create a NAS and a few VM environments for me to play with. In ESXi - I