Jump to content
XPEnology Community

TeleDDim

Member
  • Posts

    321
  • Joined

  • Last visited

  • Days Won

    8

Posts posted by TeleDDim

  1. On 8/26/2020 at 12:01 PM, Skyinfire said:

    Пароль, типа, ставится (как и в прошлый раз), но в рут потом все также не пускает.

    Что значит не пускает в рут?

    Вот вы ввели sudo -i , вас попросили ввести пароль, вы ввели пароль от записи администора и ... Что вам написала система?

  2. Результат: Успешно
    - Версия и модель загрузчика: JUN'S LOADER v1.04b - DS918+
    - Версия DSM: DSM 6.2.3-25426
    - Дополнительные модули extra.lzma и extra.lzma2: Yes (1.04b ds918+ DSM 6.2.3 v0.13)
    - Аппаратное решение: Asrock j4105
    - Настройки BIOS дефолтные

    Обновлял с 6.2.1 вот так

  3. Просто для отчетности:

    Стояло DSM 6.2.1 (1.04b  DS918+).

    1. На лету по инструкции заменил extra.lzma и extra2.lzma на extra918plus_v0.13.2.

    2. Скачал DSM_DS918+_25426.pat

    3. Обновился  вручную (не забудьте отмонтировать флешку из п.1 иначе будете ловить ошибку 21)

     

    Всё работает как и работало, включая транскодинг аппаратный в Emby (с подпиской) и в VS (номерок есть).

  4. 3 hours ago, i926 said:

    Не хочу углубляться в дебри софистики.....

    Мне видится так.  Просто взгляд с другого ракурса )))

    а вы не углубляйтесь - у меня это мать работает  (см. подпись), и я говорю как есть - не отключается на ней встроенное видео, и выше человек то же самое написал. 

    А на чем ваше утверждение "не может такого быть" основано? Просто взгляд с другого ракурса? 

     

    16 minutes ago, use-nas said:

    А не последняя? С "синовским" не работает?

     

    В подписи у меня:

    Quote

    ASRock J4105-ITX; RAM 8GB;  8TB Seagate IronWolf; 16Gb Sandisk Ultra Fit; Ablecom CS-M50; 150 W FSP150-50TNF4  DSM 6.2.1 (1.04b  DS918+) All works.

    Без замены extra.lzma - всё работает.

  5. 1 minute ago, i926 said:

    Ну вроде как если следовать логике, выбирая Одно, второе не работает , то есть фактически отключается

    Очень странная у вас логика. Пункт Биоса как называется? Выбор графического адаптера? Или все же выбор основного графического  адаптера? Если есть основной... То если следовать логике есть и не основной, да?

  6. 3 hours ago, Deeg said:

    сетевая не заводится.

    Дело не в сетевой. Дело в драйверах графического модуля процессора.

    На J4105 последняя DSM заведется только с дополнительным extra.lzma от IG-88, но аппаратный транскодинг работать не будет.

  7. У меня все телики (3 шт.) древние и не играют большинство форматов.

    Стоит EMBY  через него все играется.

    Можно конечно каждый раз перекодировать в нужный формат или морочится или искать, но по мне проще так.

  8. Вот у меня провайдер 445 порт блокирует и не открывает, вы уверены что ваш не такой? А тот провайдер с которого вы удаленно пытаетесь подключится? Проверьте что на этом порту отвечает ваш NAS.

     

    Ну и локально то доступ к этой шаре есть?

  9. 3 hours ago, sanfweb said:

    c acronis не взлетает, делал и обычный и посекторный, заливаю образ на диск запускаюсь и synology assistant говорит что система не установлена, то есть как будто то бы я ничего на диск не раскатывал(

    Как думаете, а почему сделан отдельный специальный загрузчик, который пишется на отдельную флешку? Не потому ли, что простое колонирование диска не позволяет запустить DSM?

×
×
  • Create New...