verlaanac

Members
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About verlaanac

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    Guys, It seems another user here has resolved his SMART info issue by adding a SATA controller in ESX. strangely I can only add a SCSI controller, nothing else. Any ideas on how to force the add of a SATA controller? Thanks!
  2. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    Any thoughts guys on possibilities? I see the SAMRT short and long checks are running with 100% completion, but still the same response from the GUI.... Thanks!
  3. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    Hi Polanskiman, It sounds like they are debating an issue where they are using RDM, which is exaclty what I wanted to avoid, I'm actually using FPT (so full passthrough of PCI device). This should enable the VM to have direct access to the PCI HW address, leaving it completely out of the ESX setup (you can't see it in storage overview / adapters as FPT is set as active). It's basically why I moved to a separate controller (my mainboard has 6 SATA connectors, so using in baremetal, I would not have taken this route). as you can see from the SSH output, I can actually read the smartctl data in DSM when logged on. (by the way, my 10 port sata controller in FPT gave me proper SMART data back in DSM, sadly it was an unreliable one, so needed to change...) Regards!
  4. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    smartctl output from ssh session shows proper info:
  5. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    I've been running like that on previous setups when moving to VM on 6.0, but with a new card, I decided to set it up entirely on VM without passing through the USB thumb drive. I'll ponder a little to see if I find this worth changing from the vmdk to a USB drive, but might live with the cosmetic defect All in all, it's running smooth now, however I see one deviation in disk health status: Any thoughts what could cause this to be in errror? I've configured SMART during initial install again, so the service should run... THx
  6. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    Found a way to make it work! Set the PCI speed to Gen2 fixed made sure the controller boots up on warmstarts! Another Question to you guys: Any chance I can hide disk1 (VM VMDK drive) and the pesky 'empty disk slot' ? It must be a light autism, but if possible, I'd like my drives to show up as disk 1-5 for now Thanks!
  7. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    Hi Guys, So, I've bought a used model in IT mode from the web, popped it in and works like a charm. Only issue is that everytime I reboot, it no longer detects the card. Is that something any of you ever experienced? When I do a cold start (so wait some 10-20 sec) all works fine again... Thanks!
  8. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    Hi Kaktuss (and IG88 / Polanskiman), I've found an H200 locally (LSI 9211 8i IT capable), which uses the same LSI chip but with less mem/cache. That should hopefully do the trick then!? Regards, A
  9. verlaanac

    DSM 6.1 with Marvell 88SE9235 only showing 4 disks

    Hi IG-88, Indeed, only the first 4 ports are seen by DSM, I think this must indeed be the issue. I've booted a standard Linux distro, works fine, also booted a freenas distro, works properly. Windows requires additional drives, but works fine after. When I use it in my ESX machine, the controller is also specified as a 4 port controller. Hopefully one of our Dev's here can think of a way to make this work, or I'll be shopping for a new card anytime soon... Thanks!!
  10. HI All, I'm trying to get my 6.1 install to work with my 5 drives in R5 with a Marvell 88se9235 8 port controller, however I can only see 4 drives now. As I remembered from previous releases I would need to update syslinux.cfg, but can't seem to locate it anymore. Any tips on how to get this to work properly? THanks! A
  11. verlaanac

    Drivers requests for DSM 5.2

    HI Guys, Installed DSM 5.0 BETA on my sys, one question though: It has an Atheros NIC, I don't see traffic in the performance overview. Does it have problems displaying, or am I the only one with this minor issue? Thx Board: AsRock B85M-ITX
  12. verlaanac

    Drivers requests for DSM 5.2

    Edit-- My bad, works now! --- Thanks!!
  13. verlaanac

    Drivers requests for DSM 5.2

    Edit-- My bad, works now! --- Thanks!!
  14. verlaanac

    Drivers requests for DSM 5.2

    Hi, Just received the board, unfortunately it is not working at all, it will not get past the attached SCSI removable disk, so I think the driver is not included? It is the B85 Express I think.. Any chance of getting a build that will support my device? It's a http://www.asrock.com/mb/Intel/B85M-ITX ... ifications Thanks!!
  15. verlaanac

    Drivers requests for DSM 5.2

    Hi, Just received the board, unfortunately it is not working at all, it will not get past the attached SCSI removable disk, so I think the driver is not included? It is the B85 Express I think.. Any chance of getting a build that will support my device? It's a http://www.asrock.com/mb/Intel/B85M-ITX ... ifications Thanks!!