graysky

Transition Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About graysky

  • Rank
    Newbie
  1. An update: this is a BIOS bug but there is a work-around. I have been testing several systems (Z77 and H97-based) after I disabled all references to 'xHCI' as it pertains to USB settings[1]. I also enabled wake on keyboard[2]. And finally, I disabled EuP 2013 which affects wattage in power off mode. For over 2 months now, I haven't observed an unintentional wake-up with 'wake on PCIe' enabled in the BIOS. 1a. https://communities.intel.com/message/168708 1b. https://github.com/torvalds/linux/commit/0adf7a085fae52b18202a95722fc05d644fa7a42 2. http://serverfault.com/questions/349898/wake
  2. Booting into windows 7 and then shutting down from there does not exhibit this behavior. It seems to be something unique to Linux...
  3. Wish I had some insights into the lack of functionality on my box. I am not running XPEnology... the OS is Linux and my distro is Arch. I can confirm this behavior if I boot to the latest Ubuntu 13.10 live media and shutdown from there so I'm thinking it is not OS-related.
  4. When you say that WOL is working, does that mean that the box shutdown and does not power up on itself own after 5 sec or so?
  5. I have the same hardware and the same problem. In order to support WOL, the Asus H87I-Plus requires an option set in the BIOS (Onboard>APM>Power on by PCIE). When I have this enabled, I can indeed start the machine using the wol magic packet, but there is an undesired side-effect: when I shutdown the machine, it stays shut off for about 5 sec and then turns back on all by itself. If I disable the option in the BIOS, this does not happen... but I am unable to use wol. Can you post the output of ethtool eth0 for me? Here is the output of my command: % sudo ethtool eno1 Settings fo